Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2008, 05:01 PM   #1
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Please Wait........

That is the message I get after the Windows loading screen disappears and before the log on screen appears. I don't know what's causing it. I think it might have to do with the recent program I installed which I will not name for certain purposes, you can PM me. But yeah, after I installed this program this process, by the name of svchosts, showed up. Note that the process names is svchosts with an s at then end and no captial letters. Help me please. I'm about to uninstall the program.

Edit: It did not solve the problem. Is there a way I can trace the program that's causing this process?
__________________

JogaBonito1502 is offline   Reply With Quote
Old 04-16-2008, 06:10 PM   #2
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: Please Wait........

What color is the background when you get the please wait? Blue or Black.. could be a couple of different things..

Also, does it let you proceed to log on? I'm assuming so..
__________________

Captain Pooka is offline   Reply With Quote
Old 04-16-2008, 06:12 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Please Wait........

Try running CCleaner to clean up any leftover registry entries from that "program".
Atomic Rooster is offline   Reply With Quote
Old 04-16-2008, 06:13 PM   #4
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Please Wait........

It's blue. It goes like "Please wait...." the dots fill up more than 5 lives. And yes it does proceed to the log on screen.
JogaBonito1502 is offline   Reply With Quote
Old 04-16-2008, 06:15 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Please Wait........

check your startup programmes to see what is loading

Start > Run > msconfig > startup tab

Uncheck anything that doesn't need to start at boot.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 04-16-2008, 06:19 PM   #6
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Please Wait........

It's under System32, but that's all I see.
JogaBonito1502 is offline   Reply With Quote
Old 04-16-2008, 06:21 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Please Wait........

CCleaner can also remove startup entries. Just click on the Tools button, then Startup button.
Atomic Rooster is offline   Reply With Quote
Old 04-16-2008, 06:28 PM   #8
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Please Wait........

Yeah, I just deleted it. Idk if it's gonna kill my computer or what. Let's hope for the best.
JogaBonito1502 is offline   Reply With Quote
Old 04-16-2008, 06:33 PM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Please Wait........

Quote:
Originally Posted by Atomic Rooster View Post
CCleaner can also remove startup entries. Just click on the Tools button, then Startup button.
Interesting, I've never used CCCleaner so I didn't know that, never too old to learn I guess

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 04-16-2008, 06:38 PM   #10
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Please Wait........

There's also this "csrss". Does anybody have any information on this?

edit: Please ignore this post. I have been to quick to come to CF. Googled it and it's just something windows has..Graphical stuff. Sorry.
edit2: Oh god. svchosts is a trojan...
edit3: I'm kind of worried now...could this trojan have accessed my Dad's laptop through the network?
__________________

JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0