Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2006, 03:43 PM   #11
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Please, please help me........PLEASE

Quote:
Originally Posted by jordancorey
Hi, i have tried it back in the other usb 1 port and it is still the same. the other folders on it seems fine, only my photos. I have checked device manager and it all seems fine as far as i can tell
Have you checked computer management? Also what OS are ya running?
__________________

Raffaz is offline   Reply With Quote
Old 12-27-2006, 03:45 PM   #12
Solid State Member
 
Join Date: Dec 2006
Posts: 15
Default Re: Please, please help me........PLEASE

How do i check computer managment and what am i looking for. I am using xp
__________________

jordancorey is offline   Reply With Quote
Old 12-27-2006, 03:46 PM   #13
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Please, please help me........PLEASE

Right click my computer, then click manage, then select disk management on the left. Then look for ya USB drive, and tell me what it says about it. If its working ok, it will say online, if not then post what it says about it
Raffaz is offline   Reply With Quote
Old 12-27-2006, 03:47 PM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Please, please help me........PLEASE

JPG is a standard format and should be able to be read anyway.

The fact that the pictures are the only things messed up suggest me something.

CHECK THIS:

Was the drive by any chance on another computer previously?
Maybe, you locked the Pictures somehow in a user logon, meaning that you won't be able to access the drives pictures from your new computer?

This may be worth checking.

If this turns out true, if you can still access the other PC with the old user logon, you locked them with, you should be able to unlock them, making them readable again.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-27-2006, 03:50 PM   #15
Solid State Member
 
Join Date: Dec 2006
Posts: 15
Default Re: Please, please help me........PLEASE

i have disk managment open, how do i find my usb from here. sorry for being such a noob
jordancorey is offline   Reply With Quote
Old 12-27-2006, 03:52 PM   #16
Solid State Member
 
Join Date: Dec 2006
Posts: 15
Default Re: Please, please help me........PLEASE

Hi kage, no its not been on another pc
jordancorey is offline   Reply With Quote
Old 12-27-2006, 03:54 PM   #17
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Please, please help me........PLEASE

The drive should be listed there if its connected, it should show the partition etc
Raffaz is offline   Reply With Quote
Old 12-27-2006, 03:57 PM   #18
Solid State Member
 
Join Date: Dec 2006
Posts: 15
Default Re: Please, please help me........PLEASE

It is showing my HD and it is saying healthy but i can't see anything about my usb
jordancorey is offline   Reply With Quote
Old 12-27-2006, 03:58 PM   #19
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Please, please help me........PLEASE

Raffaz, since the drive is capable of reading other folders, and only the Pictures are messed up, the drive is working, correct? There is no way in Drive Management to specify why one folder isn't working to my knowledge.

It seems to me like some kind of password protection thats locked the folder out, making it look corrupted, but if it hasn't been on another PC, that can't really be so.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-27-2006, 04:01 PM   #20
Solid State Member
 
Join Date: Dec 2006
Posts: 15
Default Re: Please, please help me........PLEASE

I am running 'getdataback' at the moment but it is taking a long time. I am hoping that his will work.
__________________

jordancorey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0