Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-07-2005, 07:20 PM   #1
Solid State Member
 
Join Date: Mar 2005
Posts: 7
Angry PLEASE help NOOB here

Hey guys any help will be much appreciated. So here is the story iam starting to put together a rig let me just tell you the specs of it
DFI LANPARTY UT nF3 250Gb- MOBO
AMD 64 2800+
1 gig Mushkin enhance memory 3200
2 80 gig hitcahi sata drives
xfx 6600gt video card
benq 16x dvdrw
400 watt power supply upgrading to 480 soon
Well the problems seems to be that i put everything together i turn on the power supply the fans everything comes on then it just dies. The mobo has a ez switch on the mobo so i turn it on and the same thing happens. Any suggestions Plz help
Thanks
__________________

lijukingz is offline   Reply With Quote
Old 03-07-2005, 07:25 PM   #2
aCb
In Runtime
 
aCb's Avatar
 
Join Date: Dec 2004
Posts: 319
Default

could be a dead PSU or your mobo is fried what brand is the 400 watt PSU?
__________________

__________________
INTEL CORE 2 DUO E6420
ASUS P5N-E SLI nVIDIA nFORCE 650 SLI
CRUCIAL BALLISTIX 2GB 667MHZ 3-3-3-12
RADEON X1950 PRO
aCb is offline   Reply With Quote
Old 03-07-2005, 07:35 PM   #3
Solid State Member
 
Join Date: Mar 2005
Posts: 7
Default

THe power supply came in the case so seems crappy so iam gettin a new one tomorrow Thermaltake W0013. If it is the mobo how would i know that would suck. Thanks
lijukingz is offline   Reply With Quote
Old 03-07-2005, 07:36 PM   #4
aCb
In Runtime
 
aCb's Avatar
 
Join Date: Dec 2004
Posts: 319
Default

well if it is it wont work in the new PSU try to check the warranties on it and hopefully you can get a replacement if it is the mobo.
__________________
INTEL CORE 2 DUO E6420
ASUS P5N-E SLI nVIDIA nFORCE 650 SLI
CRUCIAL BALLISTIX 2GB 667MHZ 3-3-3-12
RADEON X1950 PRO
aCb is offline   Reply With Quote
Old 03-07-2005, 07:44 PM   #5
Solid State Member
 
Join Date: Mar 2005
Posts: 7
Default

Thanks very much yea iam crosingg my fingers hoping that it is the power supply. I checked out the mobo no fried smell or melted wires well i dont see it.
lijukingz is offline   Reply With Quote
Old 03-07-2005, 07:44 PM   #6
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: PLEASE help NOOB here

RMA the mobo
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 03-07-2005, 07:56 PM   #7
Solid State Member
 
Join Date: Mar 2005
Posts: 7
Default

So you all think its the mobo i will wait till tom for the new ps and see what happens.
lijukingz is offline   Reply With Quote
Old 03-07-2005, 07:58 PM   #8
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: PLEASE help NOOB here

Yea, and mayby you just fried the cpu....got any other same socket mobo's?
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 03-07-2005, 07:59 PM   #9
Solid State Member
 
Join Date: Mar 2005
Posts: 7
Default

Nope no other mobo that supports first major build that would suck too.
lijukingz is offline   Reply With Quote
Old 03-07-2005, 08:05 PM   #10
Solid State Member
 
Join Date: Mar 2005
Posts: 7
Default

I dont know if this means there a red LED on the mobo for standy that stays lighted on so iam keeping my hopes that it isnt the mobo or anything like that. Thanks for immediate replies and all.
__________________

lijukingz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0