Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-21-2005, 07:31 PM   #1
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Talking Please help! New computer shows NOTHING on monitor!

Hello all,

Just finally got together my built computer with all new parts. When I turned it on, all of the parts clearly powered on (fan, CPU fan, and everything were all on), but nothing showed up on the monitor screen!

Here is my motherboard:
http://www.tigerdirect.com/applicati...649101&CatId=0

Like, when the computer turns on, the monitor shows nothing as if it does not recognize anything should be showing up (the power light stays orange and not green).

I have tried unplugging all IDE/floppy stuff JUST to get the mobo alone and still no luck. I am using the onboard graphics on that motherboard.

I have also tried changing out the RAM. That didn't work, so then I tried removing all RAM to see if it would give me the beeping error. But no beeps came!

Its like the computer turns on and everything but does NOTHING!

Any ideas would be greatly appreciated

Thanks

oh, and here's my PSU:
http://www.newegg.com/Product/Produc...82E16817153023

I have it set on the default 115v it came as
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-21-2005, 09:31 PM   #2
Daemon Poster
 
kyleman999's Avatar
 
Join Date: Jan 2005
Posts: 538
Send a message via AIM to kyleman999 Send a message via MSN to kyleman999
Default Re: Please help! New computer shows NOTHING on monitor!

on\off switch could be on backwards....

one time i got a screw caught under the mobo and it kept preventing it from turning on

thats pretty much all ever happend to me. or i could think of at the moment
__________________

__________________
AMD Athlon XP 2600+ Barton (running @ 2.21)--Asus A7N8X --1gb (2x512) DDR PC3200 --200gb WD 8mb cache 7200 RPM--40gb WD 2mb cache 5200 RPM --XFX GeForce 6600GT AGP 8x @ 588\1.14 --Creative Audigy2 7.1 ZS--CoolMax 400 wat PSU-- --Volcano 12+ CPU Fan--Overclocking Kit--Logitech Z-5300e's
kyleman999 is offline   Reply With Quote
Old 12-22-2005, 05:41 AM   #3
Solid State Member
 
Join Date: Dec 2005
Posts: 14
Default Re: Please help! New computer shows NOTHING on monitor!

Unplug all the power cables and plug back in again, i had this problem with a friends computer, i did everything expect unplug and plug the PSU

Once i did that it worked fine

even though computer powered up fine there must have been a bad connection somewhere
kabirhussein is offline   Reply With Quote
Old 12-22-2005, 05:56 AM   #4
Solid State Member
 
Join Date: Oct 2005
Posts: 15
Default Re: Please help! New computer shows NOTHING on monitor!

woah, dude... you have the same problem as me ( different hardware, but exact same sort of problem it seems... ive actually got a thread about mine back on the index page....currently a few threads below this one i think..... hmm... maybe a few above )

if you ever find a solution make sure you post it up!!
24hrs is offline   Reply With Quote
Old 12-22-2005, 09:39 AM   #5
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Please help! New computer shows NOTHING on monitor!

24hrs- yeah this is awfully frustrating. At least with software you get an error message :P I'll definitely let you know if I find the problem
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-22-2005, 09:54 AM   #6
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Please help! New computer shows NOTHING on monitor!

Ok, I'm looking through my mobo manual and it seems to have some custom settings stuff and all I did was put on the processor and heatsink and fan, and plug the main 24pin power connector.

Now that I'm looking through the manual, I also see an option for another "ATX Power Source Connector". And it says "by connecting this connector, it will provide +12V to the CPU power circuit." and then it has a picture of a group of 4 pin holes set in a square formation (3 are circles, one is a square), and I have a plug like this coming from my power supply. Is it important to plug this one in? Because all I did for power was the main 24pin one.

thanks!
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-22-2005, 10:02 AM   #7
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Please help! New computer shows NOTHING on monitor!

You must plug the 4pin in!
prosser13 is offline   Reply With Quote
Old 12-22-2005, 10:16 AM   #8
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Please help! New computer shows NOTHING on monitor!

AHHH IT WORKS!!!!!!!! THANK YOU SO MUCH

(sorry, Ive spent like all night trying to fix this :P)
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-22-2005, 10:36 AM   #9
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Please help! New computer shows NOTHING on monitor!

LOL, yeah, connect everything that has to be connected to. That's why the 20 +4 pin can have such headaches sometime because if a power supply doesn't have that connector, you'll have to get one that does support it. Most new power supplies should have them though. It's pretty much a standard thing.

Good thing you mentioned that power connector, otherwise, we would've never know how to fix your problem. I wonder if the other guy with the new build have a similar problem?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-22-2005, 10:41 AM   #10
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Please help! New computer shows NOTHING on monitor!

For his sake, I hope he did! That was a nice and easy one to fix

Thanks again everybody!
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0