Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2007, 12:36 PM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Exclamation Please Help Me Configure My X1950XTX

Hello

Yesterday I installed the ATI X1950XTX on my computer. My previous card was X1900XTX and it burned out, so I want to take all the necessary steps for it not to happen again.

1st What would u say is the MAX temp that the 1950xtx can run without damaging its self?

2nd Will I damage the card if I would to have the fan operating at 100% constant when I play games?

3rd What is the best “fan control solution” I am using AtiTool 0.26. I believe there are 3 choices, 1st have it ALWAYS run at a certain % 2nd Keep the temp below certain % or 3rd I forgot what its called, but for those who have atitool, prod know, its like 10 diff stages (EX: when ever the card heats up to 77c fan will run at 35%, when ever the card heats up to 80c the cards will run at 45% …….etc)

When I use my ATI Overdrive in the Catalyst Controller it shows me that the card is underclocked, but when I start the atitool the clock comes back to normal (default settings, here is the pic:





Now I didn’t had to much time to experiment with it maybe it’s a glitch or something, I will look in 2 much more today when I get home.

I don’t think I want to overclock it just et, but if I would how would I do it properly without damaging the card…maybe someone have like a guide or something? Something easy to understand lol, and what do u think about the “Automatic Clock configuration Utility” on my catalyst controller should I just use that?

I would really appreciate if someone can answer all this questions.

Thanks.
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-17-2007, 02:01 PM   #2
Daemon Poster
 
connchri's Avatar
 
Join Date: Mar 2005
Location: Scotland, UK
Posts: 1,019
Send a message via MSN to connchri
Default Re: Please Help Me Configure My X1950XTX

Hmm, you want to try and uninstall catalyst and the drivers then install them again. Have you did this since you swapped the Graphics cards around?


Just it reset to the defaults when you click on defaults?
__________________

__________________
Delta: "What's wrong Chris?? Chris: "I miss my old Cyrix"
connchri is offline   Reply With Quote
Old 05-17-2007, 04:01 PM   #3
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Please Help Me Configure My X1950XTX

The switching of clocks is from 2D to 3D clocks. Nothing to worry about. And the stock heatsink should be fine as long as you have fresh air going to the card. 78*C is very warm for idle clocks.
ownage is offline   Reply With Quote
Old 05-17-2007, 04:16 PM   #4
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Please Help Me Configure My X1950XTX

Quote:
Originally Posted by connchri View Post
Hmm, you want to try and uninstall catalyst and the drivers then install them again. Have you did this since you swapped the Graphics cards around?

Just it reset to the defaults when you click on defaults?
This was a fresh install, i removed the catalist & vid drivers and then installed the fresh once from ati.amd website

Quote:
Originally Posted by ownage View Post
The switching of clocks is from 2D to 3D clocks. Nothing to worry about. And the stock heatsink should be fine as long as you have fresh air going to the card. 78*C is very warm for idle clocks.
I think i took that SS right after the 3dmark06 so it was worm, i belive the idle temp is about 70....it can deffenatelly be much lower if i set the fan %highter i think 78c was only using about 37% of the fan speed, i tryed turning the fan to 100% and the temp went down to below 40c (when Idle) then i started hearing some clicks with in 7 seconds interwalls and i turneed it off, i dont know if the card was made to run 100% fan speed when idle, maybe if i would be playing a game it woudnt do that, or maybe the cliks were normal... i dunno

Can anyone plz tell me what is the MAX temp that the 1950xtx can take without damaging its self?
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-17-2007, 04:20 PM   #5
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: Please Help Me Configure My X1950XTX

I didn't think running the fan at full speed all the time did any damage at all
DannyBoy is offline   Reply With Quote
Old 05-17-2007, 04:40 PM   #6
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: Please Help Me Configure My X1950XTX

Yeah I run mine at 85% always so my card stays cool, never reached 70C again auto fan control sucks.
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 05-17-2007, 04:44 PM   #7
Daemon Poster
 
connchri's Avatar
 
Join Date: Mar 2005
Location: Scotland, UK
Posts: 1,019
Send a message via MSN to connchri
Default Re: Please Help Me Configure My X1950XTX

I couldn't comment. Mines is at 36 Idle, but I've a custom heatsink on it.
__________________
Delta: "What's wrong Chris?? Chris: "I miss my old Cyrix"
connchri is offline   Reply With Quote
Old 05-17-2007, 04:47 PM   #8
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Please Help Me Configure My X1950XTX

Quote:
Originally Posted by connchri View Post
I couldn't comment. Mines is at 36 Idle, but I've a custom heatsink on it.
36 idle u say? wow thats nice, what kind of a heatsink? U also must have some good air flow in ur comp. I have 6 fans in my computer and im still not even clouse to ur number lol, how fast is ur fan working? is it manually set? what %?
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-17-2007, 08:14 PM   #9
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Please Help Me Configure My X1950XTX

Set it to at least 50% when the card is idle. You will see better temps. And video cards can go over 100*C without damage.
ownage is offline   Reply With Quote
Old 05-18-2007, 11:52 AM   #10
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Please Help Me Configure My X1950XTX

Thanks Ownage & evryone else
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0