Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-28-2008, 08:37 AM   #1
Baseband Member
 
Join Date: Oct 2007
Posts: 25
Default Please help me

Ok, could someone please tell me what is happening.

My pc for the past couple weeks does the following.

start at about 8 AM and everything is working fine. As the day progresses, the more things I start doing, it gets very, very sluggish. Yesterday I was using my PC for 9 staright hourse, turned it off and shut it down. When I tried to turnit back on 2 hours later, it would not turn on, no power at all. I decided to unplug it for 5 minutes then try again and that worked, what is the deal here.

I am only running 1 gb RAM so I decided to order 2 GB of G Skill yesterday.

Is something going on with the CPU, power source, what? I did a clean install of WIN Xp SP2 last week and everything seemed great.


Thanks for looking.
__________________

leahcim is offline   Reply With Quote
Old 10-28-2008, 08:57 AM   #2
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Please help me

Seems like maybe your processor or power supply, whats your watts now for your power supply?
__________________

__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 10-28-2008, 09:24 AM   #3
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Please help me

when your on a pc for 9 straight horses* it will get slow, don't think you can open up 10 tasks and expect it to be lightning man.

Go defrag it.
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 10-28-2008, 10:18 AM   #4
Baseband Member
 
Join Date: Oct 2007
Posts: 25
Default Re: Please help me

Sorry about the "hourse", kind of tired this morn'.

I did not have that many tasks running. I was only listing some things on eBay.

I built my PC 3 1/2 years ago. I have an Antec SL350 (350 watt) powering an AMD 1.6 Duron on an Asus A7 Deluxe board. I also have 4 good size fans.
leahcim is offline   Reply With Quote
Old 10-28-2008, 10:27 AM   #5
Daemon Poster
 
iamchickenlover's Avatar
 
Join Date: Jan 2008
Posts: 821
Default Re: Please help me

Quote:
Originally Posted by leahcim View Post
Sorry about the "hourse", kind of tired this morn'.

I did not have that many tasks running. I was only listing some things on eBay.

I built my PC 3 1/2 years ago. I have an Antec SL350 (350 watt) powering an AMD 1.6 Duron on an Asus A7 Deluxe board. I also have 4 good size fans.
wow that is a speedy computer there buddy v jk
it might be the power supply is dieing.
iamchickenlover is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0