Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-07-2004, 02:38 PM   #1
Beta Member
 
Join Date: Nov 2004
Posts: 4
Question please help me!

Hi,
After recently formatting my computer I have had problems with EVERY game that I have tried to install!
Need for Speed Underground
Football Mannager 2005
Sim City
Return to Castle Wolfenstein
etc. etc.
They install OK, but then when everything is finished. I go to play the game, and i get a message to please insert the correct CD or something similar. With Wolfenstein I got this:

olf 1.0 win-x86 Nov 13 2001
----- FS_Startup -----
Current search path:
C:\PROGRA~1\RETURN~1\main\mp_pak2.pk3 (3 files)
C:\PROGRA~1\RETURN~1\main\mp_pak1.pk3 (308 files)
C:\PROGRA~1\RETURN~1\main\mp_pak0.pk3 (783 files)
C:\PROGRA~1\RETURN~1\main\pak0.pk3 (4775 files)
C:\PROGRA~1\RETURN~1/main

----------------------
5869 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec wolfconfig_mp.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
Loaded 680 translation strings from scripts/translation.cfg
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

Now, I have no Idea what this is all about, maybe it will give you guys some idea what I should do etc.
Please note, all of these games worked fine before I formatted the computer.

Thanks for the help, its much appreciated
Stefan.
__________________

stefan is offline   Reply With Quote
Old 11-07-2004, 04:04 PM   #2
entity512
Guest
 
Posts: n/a
Default Re: please help me!

Did you install your graphics card driver when your reinstalled windows?
  Reply With Quote
Old 11-07-2004, 08:10 PM   #3
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: please help me!

do you ply wolfinstien m8 ill play with you on that game my name is xx cobra xx on it i am a noob but not on ps2 online games
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-07-2004, 08:11 PM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: please help me!

thats maybe your grahics card:...using colorsbits of 16, install your grahics card again yoour drivers
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-08-2004, 02:23 AM   #5
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: please help me!

Yeah; make sure you have installed your drivers for your Graphics card, also right click the desktop and select properties/settings and try changing your colour mode or other display options
FuRgy is offline   Reply With Quote
Old 11-08-2004, 06:12 AM   #6
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: please help me!

change to 32bit on color and 800 + 600
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-08-2004, 08:15 AM   #7
Beta Member
 
Join Date: Nov 2004
Posts: 4
Default Re: please help me!

Ok, Thanks for the help guys. I tried to change the colour to 32 and 800 + 600 but it didnt work. I really think its the graphics drivers as i definately didnt install them when I formatted the computer. One more question though...how do I do it?
stefan is offline   Reply With Quote
Old 11-08-2004, 09:50 AM   #8
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: please help me!

rite m8 do you no your grachics card driver disk get that and put it in the cd rom, then click on install....... what ever grachics card you got then it will install them then click on my pc then click on control panel then change your plug n play moniter to your Grachics card settings then it should ask to restart restart m8 then take your moniter out of your standerd plug and play then put it in your grachics card that is in your pc at the bak this should work. if you get this working let me play on wolf with you mate tell me your name on the game and then put me on your msn my msn in ANTDEMO45@HOTMAIL.COM
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-08-2004, 09:51 AM   #9
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: please help me!

Wow Most I Have Wrote On This Forums Site Lol
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-08-2004, 09:56 PM   #10
Baseband Member
 
TSS_custom's Avatar
 
Join Date: Jun 2004
Posts: 94
Send a message via AIM to TSS_custom Send a message via Yahoo to TSS_custom
Default

Or you can always just go to your graphics card website for example ati's site or nvidia's site and download the latest drivers and install it.
__________________

__________________
Windows XP Home Ed. SP2
120g HD with Ultra ATA. 8mb cache
AMD Athlon64 bit 3000+
Nvidia 6800 by ChainTech 400/845
1024 mb ram pc 2100
430 Watt PSU
Soundblaster gamers edition
CHAINTECH "ZNF3-250 PRO ZENITH"
nForce3 250 Chipset
TSS_custom is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0