Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-20-2007, 12:20 AM   #11
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

Just a reminder:
When your computer loads up, you should hear a simple beep to let you know the graphic interface is connecting with the monitor/output. This will allow you to make sure that the graphics card or onboard video is working properly. If you do not get this one beep and it beeps several times or the beep is an extended one, there is a problem.
__________________

__________________
PSU:OCZ 600W modular - Mobo:ASUS P8Z68-V PRO - Processor:Intel Core i7-2600K - CPU Coolant:ZALMAN CNPS11X Extreme - Memory:CORSAIR Vengeance 8GB DDR3 1866 - Hard Drive:4.0 TB [2]Seagate Barracuda XT 7200 RPM SATA 6.0Gb/s - Video Card:NVIDIA GeForce 7950 GT 512mb - DVD Drives:Sony 18x DVD+/- DL Burner and Samsung 18x DVD+/- DL Burner - OS: Windows 7 Ultimate 64-bit
medabomb2000 is offline   Reply With Quote
Old 04-20-2007, 01:15 AM   #12
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

yea thanks for all the help, but all the help you guys have to offer still wont stop me from being an idiot. I didnt plug in the 6pin power connecter for my 8800GTS. Everythins good now though, hada reinstall XP on the new motherbaord too.
__________________

__________________
3800+ x2 @2.0Ghz
8800GTS 320mb @ 600/1800
2gb Corsair XMS2 DDR2 800
Abit KN9 Sli Motherboard
Rosewill 550 Watt PSU
Drain You is offline   Reply With Quote
Old 04-20-2007, 09:52 AM   #13
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

Quote:
Originally Posted by Drain You View Post
yea thanks for all the help, but all the help you guys have to offer still wont stop me from being an idiot. I didnt plug in the 6pin power connecter for my 8800GTS. Everythins good now though, hada reinstall XP on the new motherbaord too.
I knew it!, have fun with your 8800gts
__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Old 04-20-2007, 12:59 PM   #14
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

Quote:
Originally Posted by allenn812 View Post
I knew it!, have fun with your 8800gts
lol ya same here, i was JUST about to post that and then i saw you figured it out, i did the same thing with my 6800ultra, i was so excited to get it in and i turned it on, and BEEEEEEEEEEEEEEEEEEEEEEEEEEEEEP the most annoying sound ever, scared me cause i thought i did something majorly wrong, then i just looked around and i forgot to plug in the molex connector! lol
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 04-20-2007, 01:26 PM   #15
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

you mean the same noice you get when you pust to many buttons on start up on the old 98 computers?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0