Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2007, 07:24 PM   #1
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default PLEASE HELP Loud Screeching Noise From New Motherbaord?

Ok so I just switched everything , and I connected everything on my new motherboard, and when I turn it on I get a loud screeching noise until I power it off. Its a Abit kn9 SLi
__________________

__________________
3800+ x2 @2.0Ghz
8800GTS 320mb @ 600/1800
2gb Corsair XMS2 DDR2 800
Abit KN9 Sli Motherboard
Rosewill 550 Watt PSU
Drain You is offline   Reply With Quote
Old 04-19-2007, 07:41 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

Everything installed properly? video card seated correctly? Memory firmly seated in the slots?
__________________

Atomic Rooster is offline   Reply With Quote
Old 04-19-2007, 07:43 PM   #3
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

Quote:
Originally Posted by Atomic Rooster View Post
Everything installed properly? video card seated correctly? Memory firmly seated in the slots?
make sure everything (I mean Every little slot) is connected firmly. Then retry to power it back on. If it is still beeping, make sure that you are not missing anything that is supposed to be plugged in onto the mobo. If you think you are missing anything, refer back to the owners manual, and make sure it is correct.
__________________
PSU:OCZ 600W modular - Mobo:ASUS P8Z68-V PRO - Processor:Intel Core i7-2600K - CPU Coolant:ZALMAN CNPS11X Extreme - Memory:CORSAIR Vengeance 8GB DDR3 1866 - Hard Drive:4.0 TB [2]Seagate Barracuda XT 7200 RPM SATA 6.0Gb/s - Video Card:NVIDIA GeForce 7950 GT 512mb - DVD Drives:Sony 18x DVD+/- DL Burner and Samsung 18x DVD+/- DL Burner - OS: Windows 7 Ultimate 64-bit
medabomb2000 is offline   Reply With Quote
Old 04-19-2007, 07:47 PM   #4
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

ok ill go and do that, be right back to let you know how it goes...
__________________
3800+ x2 @2.0Ghz
8800GTS 320mb @ 600/1800
2gb Corsair XMS2 DDR2 800
Abit KN9 Sli Motherboard
Rosewill 550 Watt PSU
Drain You is offline   Reply With Quote
Old 04-19-2007, 07:54 PM   #5
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

ok so the noise is coming from my 8800GTS cause when I take it out the noise stops. What do you guys think I should do? I seated and reseated it no luck.
__________________
3800+ x2 @2.0Ghz
8800GTS 320mb @ 600/1800
2gb Corsair XMS2 DDR2 800
Abit KN9 Sli Motherboard
Rosewill 550 Watt PSU
Drain You is offline   Reply With Quote
Old 04-19-2007, 08:07 PM   #6
In Runtime
 
Join Date: Aug 2006
Posts: 290
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

ok so I have another problem now, I get the noise to stop but when I turn it on nothing happens, all the fans will go on fine but nothing will show up on screen
__________________
3800+ x2 @2.0Ghz
8800GTS 320mb @ 600/1800
2gb Corsair XMS2 DDR2 800
Abit KN9 Sli Motherboard
Rosewill 550 Watt PSU
Drain You is offline   Reply With Quote
Old 04-19-2007, 08:13 PM   #7
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

what did you do to get it to stop?
ArrizX is offline   Reply With Quote
Old 04-19-2007, 09:30 PM   #8
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

he probably took the 8800 out. well of course there isnt gonna be anything. the monitor not connected to a grpahics card after u took it out. or did u use a diff gpu instead of the 8800 to try? or did u use the integrated one?
spywarebanisher is offline   Reply With Quote
Old 04-19-2007, 10:22 PM   #9
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

as for teh screaching on the video card, try blowing it out with canned air. just to make sure that nothing like dust is in it's tracks.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-19-2007, 10:34 PM   #10
Daemon Poster
 
allenn812's Avatar
 
Join Date: Jun 2005
Posts: 935
Default Re: PLEASE HELP Loud Screeching Noise From New Motherbaord?

Lol, im almost positive its that he didn't plug the pcie power connecter to the video card, the 8800s do that to warn you it isnt connected.
__________________

__________________
Intel Core 2 Duo E6600 Oc'd to 2.9ghz
ECS 570 SLIT Motherboard
2 gig of Corsair ddr2 677
Western Digital 250 Gig HD
Evga 8800GTS 640mb Oc'd to 615/1000
allenn812 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0