Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2005, 12:19 AM   #11
Solid State Member
 
saname's Avatar
 
Join Date: Jul 2005
Posts: 8
Send a message via Yahoo to saname
Default

must be the bios..
__________________

saname is offline   Reply With Quote
Old 08-19-2005, 12:59 AM   #12
Beta Member
 
Join Date: Aug 2005
Posts: 5
Default

Problem SOLVED.
This is how I did it:
I wasn't exactly sure what to do in my BIOS, so I resorted to changing a setting one at a time (I'm such a noob), and seeing if it fixed the problem. After a few tries, I changed AGP aperture from 128mb to 256mb. This fixed my problem. I do not understand how that works, but I'm not gonna question it for now.
Thanks to all those that pointed me in the right direction (BIOS). =)
__________________

dellsucks is offline   Reply With Quote
Old 08-19-2005, 02:56 AM   #13
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Please help: graphics problem

Werd yo. Congrats.
catalyst is offline   Reply With Quote
Old 08-19-2005, 03:03 AM   #14
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Please help: graphics problem

Glad to hear your problem is solved.
__________________

MikeReiner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0