Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2005, 01:05 AM   #1
Beta Member
 
Join Date: Aug 2005
Posts: 5
Unhappy Please help: graphics problem

Hi everyone. I'm having an issue with my graphics. I am a novice when it comes to diagnosing/repairing comp problems, so please bare with me if I left out a key information.
I have a 4 year-old computer running winxp with intel pentium 4 cpu 1.7 GHz, 640 MB of RAM, and 32 MB NVIDIA GeForce2 MX 4x AGP graphics card.
The problem: While using internet explorer, when I scroll up/down the page, the image doesn't move up/down smoothly, but instead the frame rate drops and what I get is a very, very choppy movement. It is as if I am running low on memory, but this is permanent. The picture overall is very blurry and fuzzy. When I play a video file, it also is very choppy with low frame rate. Also, I cannot play games that I used to play (counterstrike, etc).
I recently formatted hard drive and reinstalled windows (but the problem started long before). I downloaded and installed the latest driver for my graphics card, so I don't think the problem is coming from that. However, When I go to the device manager, there is a question mark for Intel(R) 82850/82860 Processor to AGP Controller - 2532, which is listed under System devices. Maybe I have to update the driver for whatever this is, but after an hour-long google search I am still scratching my head. Perhaps someone here at the forums can point me in the right direction.
__________________

dellsucks is offline   Reply With Quote
Old 08-18-2005, 01:42 AM   #2
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Please help: graphics problem

If this is a custom built machine, your motherboard should have a driver CD. Use it to get the drivers installed for the controller. If not, use the system discs to get the drivers, or, if you don't have them, contact the manufacturer.

Either way, the problem is that the drivers for your AGP controller are missing or corrupted. Your video card is probably just fine. Go to the system and/or motherboard manufacturer's website to find updated drivers or try to find the driver CDs that you should have.
__________________

catalyst is offline   Reply With Quote
Old 08-18-2005, 05:01 AM   #3
Solid State Member
 
saname's Avatar
 
Join Date: Jul 2005
Posts: 8
Send a message via Yahoo to saname
Default

check for spywares or virus.. May be they are broadcasting at the time of net surfing..If only happens when u r using while using IE or Internet..

this might be a cause or wrong driver of ur AGP display card. Check ur driver model and search in net for appropriate driver..

if u have 32 MB NVIDIA GeForce2 MX 4x AGP graphics card then there shouldnot have problem since microsoft has it's driver on OS...need not to have external drivers...

check out.
saname is offline   Reply With Quote
Old 08-18-2005, 09:47 AM   #4
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Please help: graphics problem

As he said, the problem has existed, even before he last formatted his hard drive, so it's not a virus or spyware to blame.
it would just appear his AGP controller driver is indeed messed up or missing.
MikeReiner is offline   Reply With Quote
Old 08-18-2005, 01:24 PM   #5
Beta Member
 
Join Date: Aug 2005
Posts: 5
Default Re: Please help: graphics problem

Yes, it is not a virus nor spyware. I installed antivirus and firewall for good measure, so it is not due to those things.

Here is an update:
I still am having no luck finding the correct driver. I have downloaded/installed about three drivers, each time thinking it is the right one, but I could really use you guys' expertise on this. I need help first of all identifying WHICH driver I need. Maybe this is not even a driver issue --- maybe i need to replace a part.

Here is more background info if relevant:
I purchased the computer from dell. Originally the computer came with windows ME, but later on I did a clean install with winxp home edition with no problems. I pretty much did not make any changes to the system, except for an upgrade to memory about two years ago, with no problems.



Here is the everest log:

--------[ Chipset ]-----------------------------------------------------------------------------------------------------

[ North Bridge: Intel Tehama i850(E) ]

North Bridge Properties:
North Bridge Intel Tehama i850(E)
Revision / Stepping 02 / A2
Package Type 615 Pin OLGA
Package Size 3.1 cm x 3.5 cm
Core Voltage 1.8 V
In-Order Queue Depth 8

Memory Controller:
Type Dual Channel (32-bit)
Active Mode Dual Channel (32-bit)

Memory Timings:
CAS Access Delay (tCAC) 8T
Row To Column Delay (tRCD) 7T
Roundtrip Channel Delay (tRDLY) 2T

Error Correction:
ECC Supported, Disabled
ChipKill ECC Not Supported
ECC Scrubbing Not Supported

Memory Slots:
DRAM Slot #1 128 MB (RDRAM)
DRAM Slot #2 128 MB (RDRAM)
DRAM Slot #3 128 MB (RDRAM)
DRAM Slot #4 128 MB (RDRAM)
DRAM Slot #5 128 MB (RDRAM)

AGP Controller:
AGP Version 2.00
AGP Status Disabled
AGP Device nVIDIA GeForce2 MX/MX400
AGP Aperture Size 128 MB
Supported AGP Speeds 1x, 2x, 4x
Fast-Write Supported, Disabled
Side Band Addressing Supported, Disabled

Chipset Manufacturer:
Company Name Intel Corporation
Product Information http://www.intel.com/products/browse/chipsets.htm
Driver Download http://support.intel.com/support/chipsets/index.htm

Problems & Suggestions:
Problem AGP is disabled. This may cause performance penalty.

[ South Bridge: Intel 82801BA ICH2 ]

South Bridge Properties:
South Bridge Intel 82801BA ICH2
Revision / Stepping 04 / B4
Package Type 360 Pin EBGA
Package Size 2.3 cm x 2.3 cm
Core Voltage 1.8 V

Chipset Manufacturer:
Company Name Intel Corporation
Product Information http://www.intel.com/products/browse/chipsets.htm
Driver Download http://support.intel.com/support/chipsets/index.htm
dellsucks is offline   Reply With Quote
Old 08-18-2005, 05:17 PM   #6
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Please help: graphics problem

It appears the AGP controller is disabled. If that's the case, just enable it.
catalyst is offline   Reply With Quote
Old 08-18-2005, 07:23 PM   #7
Beta Member
 
Join Date: Aug 2005
Posts: 5
Default Re: Please help: graphics problem

Quote:
Originally Posted by spank_fusion
It appears the AGP controller is disabled. If that's the case, just enable it.
How do i do that? -_-;;;;
dellsucks is offline   Reply With Quote
Old 08-18-2005, 07:28 PM   #8
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Please help: graphics problem

Bios.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 08-18-2005, 08:09 PM   #9
Beta Member
 
Join Date: Aug 2005
Posts: 5
Default Re: Please help: graphics problem

Quote:
Originally Posted by jac006
Bios.
I looked in there and I do not see "AGP controller" anywhere. At this point I don't think it's best to employ the trial-by-error method since I'm dealing with my BIOS. Can you tell me what i should be looking for in BIOS. A little bit of research on the internet only got me information that is confusing.
Thanks so much.
dellsucks is offline   Reply With Quote
Old 08-18-2005, 08:20 PM   #10
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Please help: graphics problem

Well, in MY bios, there’s a pci ex. Controller. When I first got my mobo, it had integrated (duh) and when I installed my vid. Card the option was set to “disabled” where it was once “enabled”. For me, it was under advanced bios, either that or (I can’t remember exactly) under graphic options. Something like that. Your mobo is different than mine. That’s from my experience.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0