Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-04-2006, 04:05 AM   #1
Beta Member
 
Join Date: Feb 2006
Posts: 3
Default PLEASE HELP!computer shutting off

Hey guys.. I built a custom computer and then when i put the motherboard in it burned because i iddnt put those spacers behind the mobo so it deostn contact the case. Well so on, i bought a new asus motherboard with on board ati graphics. I put everything in and also my power supply got fried too so i put in a spare 450w i had, my old fried one was a 550w. The 450w supply is 20 pin & my mobo is 24pin. so i had to buy the 20 pin to 24pin converter cable. I put htat in. For some reason the computer turns on, says Identifying IDE Drives for 10 seconds then boom shuts off. I dont knwo wtf is wrong im so pissed already im sick of this pc building.Could it be that the 450w is not enough? its a OKIA made in china.Please someone tell me whats wrong!? Everything is brand new. I was told to disconnect all the components & only use the power + motherboard. It turned on like that, the cpu fan didnt hesitate, but then 10 seconds later it turned off. Could it be the power supply because i can smeel something i think its the psu its not a big smeel but just a little. If someone can please help me out.

Specs:
3.2ghz p4 ht
1024mb
80gb hd
asus mobo w/ati
__________________

SpDsTeR is offline   Reply With Quote
Old 02-04-2006, 02:28 PM   #2
Beta Member
 
Join Date: Feb 2006
Posts: 3
Default Re: PLEASE HELP!computer shutting off

anyone?
__________________

SpDsTeR is offline   Reply With Quote
Old 02-04-2006, 02:52 PM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: PLEASE HELP!computer shutting off

Is The Heatsink Seated On The Cpu Correctly?
Take A Look, If Not Re Seat It And Get Back To Us.
Woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 02-04-2006, 03:00 PM   #4
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: PLEASE HELP!computer shutting off

its the convertor from 20 pin to 24 pin throw it in the bin if your that stressed with walk away leave it alone for 24 hours come back to it and you will have a fresh mind to sort it all out, at the end of the day we wouldn't learn anything if it all went right all of the time ive been there you just feel like throwing it through the window lol. Anyway back to the job in hand you need to buy a suitable ATX psu you can get a second hand one from ebay cheap enough those convertors cause allsorts of problem for the mobo not worth even trying if you have a expensive mobo and cpu. hope this all helps sorry to sound like a preacher.
ps a 400watt psu has plenty of power
__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 02-04-2006, 03:10 PM   #5
Beta Member
 
Join Date: Feb 2006
Posts: 3
Default Re: PLEASE HELP!computer shutting off

would a 450w antec psu be good? Also, would my motherboard be fried again because i hope it isnt lol. I will pull that psu out & get a 450w antec psu. Hopefully it will be the last thing iw ill buy. I will get back to you guys, thanks
SpDsTeR is offline   Reply With Quote
Old 02-04-2006, 03:14 PM   #6
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: PLEASE HELP!computer shutting off

450 antec should be fine you say the board is still getting to where it detects ide then it shoud be fine, if the mobo was fried it would not even swtch on.as long as tou here the beep for power on self test (post) then board and bios are fine.
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0