Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-20-2009, 02:48 PM   #1
Solid State Member
 
Join Date: Jul 2008
Posts: 17
Unhappy (please Help!!)

My friend brought her laptop to me as i know my way around a computer and she has a problem with it! The problem is that she can load up the computer just fine but it takes her to the Start Windows Normally screen, so when i select start windows normally it loaded the xp loader but took me back to the same page, i then did safe mode with networking and exactly the same thing so windows will not load up what so ever. Can anyone give advice please!?

Thankyou
R xx
__________________

Rwolfera is offline   Reply With Quote
Old 01-20-2009, 03:12 PM   #2
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: (please Help!!)

Ummm try shutting down properly next time? Of course, you probably already knew that.
__________________

__________________
If I helped you please, give me a red reputation. Thanks!
stratusdodge is offline   Reply With Quote
Old 01-20-2009, 03:23 PM   #3
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: (please Help!!)

yea that is the problem. You have to go to the start up menu to shutdown unless it will be counted as an unsafe shutdown
Holysky is offline   Reply With Quote
Old 01-20-2009, 03:25 PM   #4
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: (please Help!!)

Which startup menu? You mean the start button? If so, then that's normal...you should always safely shut down (most new computers will shut down properly if you hit the power button).
__________________
If I helped you please, give me a red reputation. Thanks!
stratusdodge is offline   Reply With Quote
Old 01-20-2009, 04:21 PM   #5
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: (please Help!!)

press the little reset button on the bottom of the laptop and restart over again and dont do this again
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 01-21-2009, 12:38 PM   #6
Solid State Member
 
Join Date: Jul 2008
Posts: 17
Default Re: (please Help!!)

ty for the advice except its not my laptop and if you'd of read that bit you wouldn't of said "turn it off properly" and again if you'd of read i put i know what im doing with a pc so i dont need to be told what to do to turn it off! Thankyou though! If anyone has anything that will help other than turn it off properly then please help
Rwolfera is offline   Reply With Quote
Old 01-21-2009, 12:40 PM   #7
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: (please Help!!)

Yeah, just shut it down properly and there won't be any more problems
__________________
If I helped you please, give me a red reputation. Thanks!
stratusdodge is offline   Reply With Quote
Old 01-21-2009, 12:42 PM   #8
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: (please Help!!)

Quote:
Originally Posted by stratusdodge View Post
Yeah, just shut it down properly and there won't be any more problems
/\/\/\/\/\
----------
I'm sorry stratusdodge I just had to ask how did u end up with 3 rad bars lol? Didnt u have 4 yesterday.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 01-21-2009, 12:43 PM   #9
Solid State Member
 
Join Date: Jul 2008
Posts: 17
Default Re: (please Help!!)

Look the thing is stratusdodge ITS NOT MY LAPTOP WHICH IS WHAT I HAVE SAID TWICE SO I DIDNT SHUT IT DOWN! I DIDNT CREATE THE PROBLEM! IM TRYING TO FIX IT SO IF YOU HAVE PROPER ADVICE THEN PLEASE SHARE! NOT "TURN IT OFF PROPERLY!" STATING THE OBVIOUS ISN'T GREAT ADVICE!!! sorry for the caps everyone else! he just doesnt read
Rwolfera is offline   Reply With Quote
Old 01-21-2009, 02:10 PM   #10
In Runtime
 
stratusdodge's Avatar
 
Join Date: Aug 2008
Posts: 216
Default Re: (please Help!!)

What do you mean? Just shut 'er down properly...whats the problem?
__________________

__________________
If I helped you please, give me a red reputation. Thanks!
stratusdodge is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0