Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-01-2008, 06:15 PM   #1
Beta Member
 
Join Date: Feb 2008
Posts: 5
Default Please Help

I use a Dell Demension 2400. I got it like I think 4-6 years ago and it just started acting up. When I try to play World of Warcraft, if I try to close the game, it freezes and I have to reboot my computer, and it runs very slow all of a sudden. I got 766MB of RAM *If you need to know anymore specs, just say what you need to know and tell me how to find it*.

I never had any other problems with WoW, aside from it getting errors saying *Requires 767632 bytes*.

Does anybody know what is wrong and what I need to buy?
__________________

TheKindChild is offline   Reply With Quote
Old 02-01-2008, 06:25 PM   #2
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Please Help

download Everest and tell us the temps of your computer.
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 02-01-2008, 06:34 PM   #3
Beta Member
 
Join Date: Feb 2008
Posts: 5
Default Re: Please Help

I downloaded Everest Ultimate Edition. What do I click?
TheKindChild is offline   Reply With Quote
Old 02-01-2008, 06:37 PM   #4
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Please Help

computer then sensor.
tell me every thing under tempreture
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 02-01-2008, 06:39 PM   #5
Beta Member
 
Join Date: Feb 2008
Posts: 5
Default Re: Please Help

All it says is

WDC WD800BB-75FJA1 [TRIAL VERSION]
TheKindChild is offline   Reply With Quote
Old 02-01-2008, 07:00 PM   #6
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Please Help

ok , i did read that dells dont have sensors .
im not sure???
it could just be wow playing . try a reinstall
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 02-01-2008, 07:03 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Please Help

When is the last time you did a good cleanup of unneeded programs and files? A good defrag and maybe even a virus/spyware scan could help too.
Atomic Rooster is offline   Reply With Quote
Old 02-01-2008, 07:05 PM   #8
Beta Member
 
Join Date: Feb 2008
Posts: 5
Default Re: Please Help

I have reinstalled it yesterday. The only difference it made, was that it did not freeze when I pressed the log in button. But it still won't log in either way. Could it be something with something else?

Don't know if this has anything to do with it, but I saw Page File says 592MB used out of 515MB available.
TheKindChild is offline   Reply With Quote
Old 02-01-2008, 07:07 PM   #9
Beta Member
 
Join Date: Feb 2008
Posts: 5
Default Re: Please Help

Quote:
Originally Posted by Atomic Rooster View Post
When is the last time you did a good cleanup of unneeded programs and files? A good defrag and maybe even a virus/spyware scan could help too.
I JUST deleted all old files I didn't need today, and did a Disk Defrag and Disk Defrag about 2 hours ago.
TheKindChild is offline   Reply With Quote
Old 02-01-2008, 07:23 PM   #10
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Please Help

time for new computer after 6 years maby ??
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0