Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2008, 05:20 PM   #1
Beta Member
 
Join Date: Jun 2008
Posts: 2
Question please elp with memory problem

my computer was running slow the other month so i reinstalled windows and that got it up to speed, but all of my files are there from the previous upload of windows xp and i do not know how to get them off of my hard drive, i need to delete files from a previous version i have no clue how to do this i looked everywhere on my hard drive, can you please help me
__________________

atari72 is offline   Reply With Quote
Old 06-16-2008, 05:43 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: please elp with memory problem

I'm not sure of what to do there.

If no one else has an idea, I would think your best bet is to do a clean install as outlined here: Clean Install Windows XP
__________________

Atomic Rooster is offline   Reply With Quote
Old 06-16-2008, 05:58 PM   #3
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: please elp with memory problem

You mean you didn't have to format the disk before you reinstalled?
Captain Pooka is offline   Reply With Quote
Old 06-16-2008, 06:10 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: please elp with memory problem

It sounds like he did a parallel installation of XP, leaving the old install intact.

Is this a prebuilt computer like a Dell or Gateway and did you use the "recovery CD" to reinstall Windows?
Atomic Rooster is offline   Reply With Quote
Old 06-17-2008, 07:53 PM   #5
Beta Member
 
Join Date: Jun 2008
Posts: 2
Exclamation Re: please elp with memory problem

yes it is a prebuilt computer it is a dell latitude d600 and no i did not use a recovery CD

i could not get my cd to work from boot so i went in while windows was on and said reinstall but it does not show any of those older files anywhere
atari72 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0