Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-11-2008, 05:41 PM   #11
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Please Check my Temps/Volts

Why do people still use this pos software (speedfan)?

@OP to get true accurate readings of your core temperatures use Coretemp.

A penny will get you a pound that the temps will be 15C higher that speedfan is reporting.

EDIT: Get a multimeter and check the output on your 12v
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 01-11-2008, 06:18 PM   #12
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Please Check my Temps/Volts

Quote:
Originally Posted by colorblindjimbo View Post
The CPU is brand new...

What's wrong with ym 12v?
What should it be at?
Can I change its settings from BIOS?
no, you need a new PSU not CPU theres nothin wrong with your CPU, those temps are good, but that 12v should be 12v not 9v
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 01-11-2008, 06:21 PM   #13
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Please Check my Temps/Volts

<edited for stupidness>
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-11-2008, 09:49 PM   #14
In Runtime
 
Join Date: Dec 2007
Posts: 195
Default Re: Please Check my Temps/Volts

@ Above Posters

The bios showed that it was actually 11.9V, so the other programs were wrong.

Also, I checked the temp inside of the BIOS and its temps were only about 2-3C off from what FeedSpan, MBM5, and PC Wizard Said (which were all the same).

And, I meant PSU not CPU in my above post it was a typo O.o
colorblindjimbo is offline   Reply With Quote
Old 01-12-2008, 06:41 AM   #15
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Please Check my Temps/Volts

That's good, 11.9 isn't spot on, but it's still fine.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0