Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-16-2011, 10:48 PM   #1
Baseband Member
xtropx's Avatar
Join Date: Mar 2011
Posts: 44
Default Persistent BSOD's on New Rig

Alright so got the new rig up and running, and now I am being plagued with BSOD's during high usage, namely...games.

Temperatures, although high, seem to be in acceptable range: CPU, even with stock cooling, never reaches much over 40C, GPU in games is reaching about 53C never seen it hit 60.

Any ideas?
Just turned AMD overdrive off on GPU, will see if that changes anything.

AMD X6 1100T
16GB G-Skill Sniper RAM
Radeon HD6870 (ASUS)
Gigabyte 890FXA-UD5
2 120MM fans intake front, venting back
1 120MM in PSU
1 80MM side vent

================================================== =====
================================================== =====
XENSERVER: Phenom X6-1100T 16GB RAM 1TB HD - smokes 10vm's with no problem
================================================== =====
The internet is under attack: http://adf.ly/1dneb
xtropx is offline   Reply With Quote
Old 04-17-2011, 02:39 AM   #2
JogaBonito1502's Avatar
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Persistent BSOD's on New Rig

Could be your RAM. Those are the most common sources of BSODs.

JogaBonito1502 is offline   Reply With Quote
Old 04-17-2011, 03:54 PM   #3
Site Team
JCB's Avatar
Join Date: Oct 2004
Posts: 1,292
Default Re: Persistent BSOD's on New Rig

i dont think overheading is your issue as the system will freeze and not blue screen.

Try to reseat memory + Video card + processor to see if that helps.

Also make sure you have the latest drivers installed in windows for all your hardware
My Info :Ex-Owner of Computer Forums .org -- CCA in Citrix Presentation Server 4 + 5 + Xenserver 5.5
Site Info
: Free System Recovery Disk - Latest Articles - Latest Posts - Site Rules
More Info
: If you have any Questions Send Me A PM
JCB is offline   Reply With Quote
Old 04-17-2011, 04:03 PM   #4
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Persistent BSOD's on New Rig

Could be a memory issue for sure.

Run Memtest:
Memtest86+ - Advanced Memory Diagnostic Tool

You'll need to burn the ISO to a disc using a program like Nero

Set the CD to boot first, and let the test run.

If it finds errors, take out all RAM, and try each one in turn until you find the culprit.
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 04-17-2011, 06:59 PM   #5
Fully Optimized
Indigo's Avatar
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Persistent BSOD's on New Rig

Not a single mention of power. Why do people overlook it so much?

What kind of power supply is it? Who makes it? What is the wattage rating and amps on the +12 rail(s)?

RAM is the NEXT thing to look at, memtest will tell you a lot and is the best place to go after making sure the PSU wasn't some $40 bargin bin special.
Indigo is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0