Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-29-2005, 06:13 PM   #21
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Performance Issue

i think that counter strike's minium is Direct X 7

EDIt- i just looked at my box, and thats the mimunim. The recommended is only 9 not 9c. But i think that the game comes with 9c install, or you can get it off the internet.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-29-2005, 06:20 PM   #22
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Performance Issue

i dunno if anyone asked yet but what video card does he have and did he put ni all the drivers after he formated?
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 08-29-2005, 06:27 PM   #23
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Performance Issue

Hes got a good card, and all updated drives, so thats fine.....i think, lol
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-29-2005, 06:34 PM   #24
Baseband Member
 
Join Date: Aug 2005
Posts: 71
Default ..

Windows Xp SP2 isnt showing up on ADd/Remove Programs.
SlickRick15 is offline   Reply With Quote
Old 08-29-2005, 06:38 PM   #25
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Performance Issue

ok so are you sure that have the box checked at the top "show updates". and if you have that checked, you might have just downloaded an update, and thought it was sp2, because my comp isnt even 2 months old...but i have windows xp home sp2 edition. i bet thats wut you have too.......assuming ur comp isnt that old.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-29-2005, 09:43 PM   #26
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Performance Issue

i would check for spyway/ad aware...make sure u have no driver conflicts, turn off hardware acceleration on ur sound card...or disable sound card and see if that fixes it
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 08-29-2005, 10:20 PM   #27
Baseband Member
 
Join Date: Aug 2005
Posts: 71
Default well

I dont see Sp2 after checking updates. But when i view information in my computer it says Microsoft Windows Xp Home Edition Version 2002 Service Pack 2. Might i add, some guy set my computer up, and put windows xp proffesional on it. So i dont have the pro disc. Instead i used my old Windows Xp disc for my old computer. BTW its an all custom computer. I also have Windows Office 2003 installed. So what Sp2 should i DL?
SlickRick15 is offline   Reply With Quote
Old 08-29-2005, 10:47 PM   #28
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Performance Issue

theres only one sp2, anythign else are patches and updates, to that sp2. have ur run ad-aware, and spybot search and destroy anytime within the last week? i'd run those. and see how many programs are running in the background at any given time. also check how much cpu usage and pf usage tehre is before u click on the game
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 08-30-2005, 01:24 AM   #29
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Performance Issue

Quote:
Originally Posted by money_man
i would check for spyway/ad aware...make sure u have no driver conflicts, turn off hardware acceleration on ur sound card...or disable sound card and see if that fixes it
wut does a sound card have to do with graphics performace?
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 08-30-2005, 09:36 AM   #30
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Performance Issue

Quote:
Originally Posted by arrizx
wut does a sound card have to do with graphics performace?

well if theres driver issues it could be screwing it up. my sloundcard would make css freeze and then i'd have to press restart.
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0