Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2006, 05:26 PM   #21
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

The "found new hardware" is the PCI simple communications device?
__________________

Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 05:28 PM   #22
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

yep yep
__________________

joenailface is offline   Reply With Quote
Old 10-07-2006, 05:35 PM   #23
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

Have you installed the drivers for the modem?

It seems that PCI simple communications device is usually the term the OS applies to an unidentified modem.
Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 05:55 PM   #24
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

no but i cant find what kinda modem it is and they're not on any disc so i cant find them online either
joenailface is offline   Reply With Quote
Old 10-07-2006, 07:50 PM   #25
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

Is it built in or an add-on card? Is the modem being used? If it's not being used, disable it in the BIOS or remove it from the computer.
Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 07:53 PM   #26
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

heh i disabled it i, i took it out...i dunno im just gonna wait for the other mouse tomorrow cause its getting on my nerves at this stage :P mouse keys will do me just fine till then hahaha thanks for all the help though
joenailface is offline   Reply With Quote
Old 10-07-2006, 09:08 PM   #27
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

If your mouse is still acting up, I'd have to say it's a bad mouse. I had a Intellimouse go bad. It had a bad wire where it entered the mouse. It would work fine for a while, then suddenly start acting goofy. So maybe when you tried the mouse for a short while on another comp, it wasn't enough time for the problem to rear it's ugly head.
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0