Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2006, 04:54 PM   #11
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

heh speices its a brand called sweex, usb if thats what you were asking
__________________

joenailface is offline   Reply With Quote
Old 10-07-2006, 04:55 PM   #12
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

LOL! Ok you got me. What breed is it?
__________________

Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 04:58 PM   #13
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

uhhh breed? im running outta ways to describe it here :P its optical? hahaha
joenailface is offline   Reply With Quote
Old 10-07-2006, 05:01 PM   #14
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

LOL! Ok I meant the brand and model. I checked out the Sweex site. Never heard of them. But judging form their location, I take it you're somewhere across the pond from me.
Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 05:03 PM   #15
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

aye the model number is sweex m1011
joenailface is offline   Reply With Quote
Old 10-07-2006, 05:07 PM   #16
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

Hmm... With the computer on, try unplugging the mouse, then plug it back in. Maybe it'll help jump start XP to recognise the mouse (USB is hot swappable). Also try a different port.
Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 05:12 PM   #17
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

heh done both...many a time :P btw incase you think im being an ingrate cause your not 'helping' im not im very grateful like i said in the first post any suggestions are welcome
joenailface is offline   Reply With Quote
Old 10-07-2006, 05:18 PM   #18
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: PCI problem and stuff

No I don't think that silly.

Hmm. I've got another idea. Try going into the Device manager, and remove the offending device. Reboot and the computer should re-detect the device and install it.
Atomic Rooster is offline   Reply With Quote
Old 10-07-2006, 05:19 PM   #19
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

well i havnt tried that since i reinstalled windows so ill give it a shot
joenailface is offline   Reply With Quote
Old 10-07-2006, 05:24 PM   #20
Baseband Member
 
Join Date: May 2005
Posts: 61
Default Re: PCI problem and stuff

newp just got the 'found new hardware' wizard again which is no good cause i cant find the drivers on the dell website or on any of my driver discs...
__________________

joenailface is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0