Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-29-2006, 08:38 PM   #11
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: PCI?.... no way!

I believe that AGP buses are recognized as PCI buses. I'm not positive, but I seem to remember that on my old computer with an AGP slot, my 6600GT was recognized on a PCI bus.
__________________

Jamxx is offline   Reply With Quote
Old 05-29-2006, 08:47 PM   #12
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: PCI?.... no way!

Na, that cant be right, just checked on my computers, they are all saying AGP.
__________________

joxley1990 is offline   Reply With Quote
Old 05-29-2006, 08:55 PM   #13
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: PCI?.... no way!

Whether the driver is up to date or not has little to do with this.. I found out what it was on my own.. I had to install chipset drivers.. it is now recognized as AGP4x.. runs much faster. Thanks for trying to help. I got help from tech-forums.net
MikeReiner is offline   Reply With Quote
Old 05-29-2006, 09:04 PM   #14
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: PCI?.... no way!

My fault, I realized what it was that I was thinking about. I was talking about in the Device Manager, it is listed as a PCI interface device... I think. Or maybe, I'm just committing a stupid.
Jamxx is offline   Reply With Quote
Old 05-29-2006, 09:50 PM   #15
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: PCI?.... no way!

Quote:
Originally Posted by lhuser
Dude, the 81 drivers are stone age. Upgrade it.
Let me quote this again. Your drivers dates from stone age.
lhuser is offline   Reply With Quote
Old 05-29-2006, 11:03 PM   #16
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: PCI?.... no way!

I know that they are old, I acknowledged that the first time.
However, that was not the source of the problem. It was the lack of chipset drivers. I decided to use my old omga drivers, it will be fine considering the newest game this computer will probably ever play is Quake 3.

Bah!
I need a new keyboard.... i'm using the on screen keyboard.... uhhhhahhhg!
MikeReiner is offline   Reply With Quote
Old 05-30-2006, 09:52 AM   #17
In Runtime
 
Washington's Avatar
 
Join Date: Aug 2005
Posts: 151
Default Re: PCI?.... no way!

Have you installed your chipset drivers for your motherboard??? My card did the same when I first got my pc. As soon as I installed the chipset drivers that came with the motherboard it recognised is as AGP straight away.
__________________
Desktop - AMD 2600+ Athlon , 1GB DDR, 256MB 9550 ATI Radeon, 120GB Hardrive.
Laptop - Compaq Presario 2500.
Washington is offline   Reply With Quote
Old 05-30-2006, 09:58 AM   #18
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: PCI?.... no way!

Have you read the whole thread washington?

It's fixed, he fixed it..
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0