Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2007, 11:50 PM   #1
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Pci-e 2.0

Can a PCI-E 2.0 video card work in a non-2.0 PCI-Ex16 mobo? According to Wikipedia it can, but can't always believe them.

I was thinking of getting this nice 8800GT(http://www.newegg.com/Product/Produc...82E16814150264) insend of my 1st idea (2 8600s SLIed http://www.newegg.com/Product/Produc...82E16814130085).

I hope I can get the 8800 so I can save 10 bucks
__________________

__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Old 12-14-2007, 11:54 PM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Pci-e 2.0

Yeah,You just wont get the benefits that PCIE 2.0 has.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-15-2007, 12:00 AM   #3
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Pci-e 2.0

Just be careful. I recently got an 8800GT (Inno3D), pci-e 2.0 and it doesn't work with my Gigabyte motherboard - incompatibility issues. Whether it's to do with the pci-e 2.0 / 1.0 differences or what I'm not sure.

-Rhys
RhysAndrews is offline   Reply With Quote
Old 12-15-2007, 12:07 AM   #4
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Pci-e 2.0

Does your Gigabyte mobo have PCIE 2.0?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-15-2007, 12:13 AM   #5
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: Pci-e 2.0

I don't do much gaming to need that extra bandwidth PCI-E2.0 offers.

A normal x16 8800 is way way WAY more than enough for my needs. But I'm getting it anyway, cause the thought of it makes me mess myself. lol jk
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Old 12-15-2007, 01:22 AM   #6
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Pci-e 2.0

No, it doesn't.
RhysAndrews is offline   Reply With Quote
Old 12-15-2007, 01:50 AM   #7
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Pci-e 2.0

Quote:
Originally Posted by RhysAndrews View Post
No, it doesn't.
1.) dont spread things that arent true
2.) read posts before yours so you dont sound so stupid
Rudster816 is offline   Reply With Quote
Old 12-15-2007, 01:54 AM   #8
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Pci-e 2.0

Quote:
1.) dont spread things that arent true
2.) read posts before yours so you dont sound so stupid
Thanks for your advice. I was simply putting my experience with pci 2.0 cards on a pci-e 1.0 mobo into the pool for him to consider. Surely being careful is never a bad thing?
RhysAndrews is offline   Reply With Quote
Old 12-15-2007, 02:32 AM   #9
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Pci-e 2.0

saying it doesnt, and saying it didnt work for me are 2 completely different things dude, it worked for another guy on this forum, and maybe it was just a bad card\mobo
Rudster816 is offline   Reply With Quote
Old 12-15-2007, 02:34 AM   #10
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Pci-e 2.0

Quote:
I recently got an 8800GT (Inno3D), pci-e 2.0 and it doesn't work with my Gigabyte motherboard - incompatibility issues. Whether it's to do with the pci-e 2.0 / 1.0 differences or what I'm not sure.
Where here do I say "It doesn't work"? I said it didn't work with MY gigabyte motherboard - which leans further to the "didn't work for me" side. I was just putting out my experience.

-Rhys
__________________

RhysAndrews is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0