Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2006, 09:07 AM   #11
Baseband Member
 
Daviss's Avatar
 
Join Date: Jul 2004
Posts: 47
Default Re: PC wont start

turned out to be a broken mobo. will have to replace it..
__________________

Daviss is offline   Reply With Quote
Old 10-03-2006, 09:12 AM   #12
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: PC wont start

that's got to suck when that happens...hope all goes well, when the other one comes in.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 10-03-2006, 09:21 AM   #13
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: PC wont start

I just had this problem with an oldish computer that my dad brought home from his work, it done exactly what yours did but othing on the monitor, but had a dark light as if it had no signal, tried a new graphics card that works, tried switching the ram and changing them over, ensured all leads were in and even took them out and in, I also removed the hard drives and put them back in and stuff, and nothing, I just recently give up, So I take it mine has the same problem heh good job I read this otherwise I would of posted tooo.



Dom
__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 10-23-2006, 03:12 PM   #14
Baseband Member
 
Daviss's Avatar
 
Join Date: Jul 2004
Posts: 47
Default Re: PC wont start

Hm.. has been some time since i posted this but now i replaced the mobo and its giving me the same bulls**t >
Daviss is offline   Reply With Quote
Old 10-23-2006, 03:17 PM   #15
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: PC wont start

Possible PSU problem then
Raffaz is offline   Reply With Quote
Old 10-23-2006, 03:28 PM   #16
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: PC wont start

I had a very similar problem, with my old Alienwhare. I was cleaning it, then after I finished I turned it on and same thing was happening, power was on but no picure. When I was cleaning it, I somehow disconnected the processor without even opening it. Its very weird.

Make sure your Processor is properly connected. !
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 10-24-2006, 07:07 AM   #17
Baseband Member
 
Daviss's Avatar
 
Join Date: Jul 2004
Posts: 47
Default Re: PC wont start

ill test my PSU on another pc..

processor connection should be good..
__________________
Acer 5739G
Daviss is offline   Reply With Quote
Old 10-24-2006, 07:24 AM   #18
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: PC wont start

Quote:
Originally Posted by EXultant
ill test my PSU on another pc..

processor connection should be good..
If you can, test it with a multimeter. Just dont electrocute yaself lol
http://www.oc-hades.com/content.php?article.6
Raffaz is offline   Reply With Quote
Old 10-24-2006, 10:05 AM   #19
Baseband Member
 
Daviss's Avatar
 
Join Date: Jul 2004
Posts: 47
Default Re: PC wont start

well i tested my PSU on my friends PC and it worked fine.. so this leads to a problem with the processor i guess.... :/
__________________
Acer 5739G
Daviss is offline   Reply With Quote
Old 10-24-2006, 11:58 AM   #20
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: PC wont start

Yea if have the Speaker Pins hooked up right

and you still arnt getting a beep, i would say its the Proc.

i would swap the RAM out just for grins w/ your friends if you can.

But i think we are past that.

It could also be a grounding problem, just somthing to try, pull if from the case and put it on a rubber mat.

Otherwise you may have to pick up a new CPU
(get a 2500+ mobile, and overclock the smack out of it to a 3200+) they can take heat good.

good luck
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0