Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2006, 05:20 PM   #11
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: PC won't boot - where's it gone wrong?

has a fuse gone in the power plug? happened to me and pc wouldnt switch on
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-21-2006, 05:38 PM   #12
Daemon Poster
 
Hackslayer's Avatar
 
Join Date: Feb 2006
Posts: 819
Default Re: PC won't boot - where's it gone wrong?

just get a new plug ,or is it in the computer?
__________________

__________________
life is a fight, rest is for the dead so fight til you've earned rest: I'm watching you you know who you are
Hackslayer is offline   Reply With Quote
Old 03-21-2006, 05:48 PM   #13
Solid State Member
 
Join Date: Mar 2006
Posts: 19
Default Re: PC won't boot - where's it gone wrong?

No problems with the power, all the PC components appear to switch on - all except the monitor. The PC never begins the boot process - the HDD activity LED just stays lit continuously - and the machine just whirrs away apparently doing nothing.

Fairly sure its the motherboard, I've tried removing/replacing other components and nothing changes. Plus - no BIOS system beeps, which should occur if the motherboard is functional surely?
Airwalker is offline   Reply With Quote
Old 03-21-2006, 10:21 PM   #14
Daemon Poster
 
Hackslayer's Avatar
 
Join Date: Feb 2006
Posts: 819
Default Re: PC won't boot - where's it gone wrong?

you've pulled part of the cord out
__________________
life is a fight, rest is for the dead so fight til you've earned rest: I'm watching you you know who you are
Hackslayer is offline   Reply With Quote
Old 03-22-2006, 07:30 AM   #15
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: PC won't boot - where's it gone wrong?

Try another PSU. PSUs lock up and when there's not enough power, it doens.t boot. What the wattage (W) on yours?
lhuser is offline   Reply With Quote
Old 03-22-2006, 08:00 AM   #16
Solid State Member
 
Join Date: Mar 2006
Posts: 19
Default Re: PC won't boot - where's it gone wrong?

500W. And its less than a week old.

I tried a 300W PSU from a different machine in my house (which definately works), and nothing changed. The HDD activity LED seemed to be slightly dimmer, thats it
__________________

Airwalker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0