Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-21-2006, 11:52 PM   #1
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default pc still not working

ok so how can i tell if my mothorboard it bad? i put my pc in a new case and it is not going to boot it powers on and all the fans kick on but i get no beeps at all and no monitor signal i double checked that my internal speaker was hooked up right and it is..i tried the ram in different slots i got a single reapeating long beep and then it stoped. any help? i used this pc for graphics in college so i need to pin point what is wrong....
__________________

__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-22-2006, 03:56 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: pc still not working

Has this just been transfered to a different case then? Have ya checked ya graphics card and everything else is seated properly. Also how many beeps did you get coz this will tell ya what the problem is
__________________

Raffaz is offline   Reply With Quote
Old 09-22-2006, 03:34 PM   #3
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: pc still not working

like i said i do not get any beeps. and i have moved the graphics card like 6 times the only thing i have not tried was putting it in the second pcix slot but the manual says to put it in the first one if not useing sli.
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-22-2006, 03:43 PM   #4
In Runtime
 
mfrostbutter's Avatar
 
Join Date: Sep 2006
Posts: 121
Send a message via MSN to mfrostbutter
Default Re: pc still not working

Here's a list of beep codes: http://www.pcmech.com/show/troubleshoot/14/
__________________
DT: Abit NF7-Sv2.0, AMD Athalon 3200+ Barton, 1GB PC3200 Kingston Hyper-X RAM, 2x 74GB WD Raptors RAID-0, 256MB XFX 6600GT, gig NIC
NB: Dell Latitude D820, Intel 2GHz Core 2 Duo, 2GB PC2 5300 RAM, Nvidia 120M 512MB video
My Company: Innovative Consulting Group http://www.innovativeITgroup.net
mfrostbutter is offline   Reply With Quote
Old 09-22-2006, 03:44 PM   #5
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: pc still not working

i am not getting any beeps
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-22-2006, 03:45 PM   #6
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: pc still not working

the only thing that happens is one of my disk drives loads up and all the fans kik on nothing else no beeps and no monitor signle
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-22-2006, 04:33 PM   #7
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: pc still not working

ok i switched ram slots now i get one long beep 6 seconds or so repeating
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-22-2006, 06:46 PM   #8
In Runtime
 
mfrostbutter's Avatar
 
Join Date: Sep 2006
Posts: 121
Send a message via MSN to mfrostbutter
Default Re: pc still not working

From this: http://www.amptron.com/html/bios.beepcodes.html it appears to be bad memory. You have any friends you could barrow a stick from to check?

*Edit, that's assuming you have an Award BIOS
__________________
DT: Abit NF7-Sv2.0, AMD Athalon 3200+ Barton, 1GB PC3200 Kingston Hyper-X RAM, 2x 74GB WD Raptors RAID-0, 256MB XFX 6600GT, gig NIC
NB: Dell Latitude D820, Intel 2GHz Core 2 Duo, 2GB PC2 5300 RAM, Nvidia 120M 512MB video
My Company: Innovative Consulting Group http://www.innovativeITgroup.net
mfrostbutter is offline   Reply With Quote
Old 09-22-2006, 07:05 PM   #9
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: pc still not working

no i don't i only get beeps if i put the ram in one slot out of 4 if i put it in another one i just get no beeps and no video and also my dvd burner is not starting up
__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Old 09-22-2006, 07:06 PM   #10
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: pc still not working

i also just put another power supply in it and got nothing
__________________

__________________
desktop:MB:MSI 890FXA-GD65 AM3 AMD 890FX/AMD Athlon II X4 620 Propus 2.6GHz 95W Quad-Core Processor/8gigs corsair ram/corsair 650w power supply/Sapphire HD 5870 2GB/ 2tb hd space/ 4 120mm case fans
4thgradedropout is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0