Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-26-2006, 06:00 AM   #21
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

Try this forum for your HJT log:

http://www.techsupportforum.com/forum50/

Good luck.
__________________

__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 03-26-2006, 06:06 AM   #22
In Runtime
 
Join Date: Aug 2005
Posts: 253
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

Will do, cheers Bdgr...Thanks for the help again!

I'll report back when i get a reply.
__________________

Wiredchild is offline   Reply With Quote
Old 03-26-2006, 06:18 AM   #23
In Runtime
 
Join Date: Aug 2005
Posts: 253
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

On a note to the suggestion that the PC is running too many processes. The CPU still runs at 90%+ in Safe Mode, with barely any proccesses...Soo?
Wiredchild is offline   Reply With Quote
Old 03-26-2006, 06:45 AM   #24
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

Are you in a position to reformat, may be time for one.
joxley1990 is offline   Reply With Quote
Old 03-26-2006, 07:24 AM   #25
In Runtime
 
Join Date: Aug 2005
Posts: 253
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

http://www.techsupportforum.com/hija...-cpu-when.html

...That's the post on the tech support forum. No help so far.

Reformatting is what it looks like i'll have to do i just wanted to avoid that at at ALL costs. Sucks.

...Can no-one see anything dodgy in the Hijackthis log?
Wiredchild is offline   Reply With Quote
Old 03-26-2006, 08:19 AM   #26
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On?

Someone replied. Read and follow his or her directions. Good luck.
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 03-27-2006, 12:20 PM   #27
In Runtime
 
Join Date: Aug 2005
Posts: 253
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

...No luck; great!

Anyway, conclusively it looks like a format is in order...Which sucks.

Just a few things still. The Laptop seems to be running a great deal of VAIO stuff...Just wondered, if my Dad used his windows disk rather than a VAIO recovery disk, will all the stuff work like the touch pad, volume control, brightness control..Etc etc?

Secondly, does it damage a hard drive to format it multiple times...Does it degrade it or anything?

...And lastly, thanks so much for all your help. Even if it wasn't resolved i've learnt some and we tried our best, so cheers!
Wiredchild is offline   Reply With Quote
Old 03-27-2006, 05:44 PM   #28
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

I just noticed, in your processes tab, your system idle process is 94 percent. Which means only 6% of your CPU is being used. What's up with that, that's pretty normal.
Jamxx is offline   Reply With Quote
Old 03-27-2006, 08:00 PM   #29
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

Lots of precess can be closed IMO, and also, look for the CPU usage. See which one drinks the most, beside System Idle process
lhuser is offline   Reply With Quote
Old 03-28-2006, 08:27 AM   #30
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: PC Running idle @ 80%+ CPU Usage, Very Very Slow! No Virus etc, What's Going On???

Ah... just remembered something. Try this. Go to Run.. type in msconfig. Uncheck the extraneous processes. It should stop extra crap from loading during boot up and maybe help with your problem.
__________________

__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0