Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-12-2009, 01:22 PM   #21
Solid State Member
 
Join Date: Oct 2009
Posts: 20
Default Re: PC not working properly

Quote:
Originally Posted by GibsonSGKing View Post
ITS THE RAM! I had this exact problem before, and it was because of really slow ram. It would play fine, but when it would load more into the ram, it would lag. It was awful. This might be your problem, or maybe not, but I had this exact problem, and it was because of the ram.
Well i doubt that, i don't think that 4gb of ram isn't enoough..
__________________

rfbasket is offline   Reply With Quote
Old 10-12-2009, 01:30 PM   #22
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: PC not working properly

He doesn't mean how much RAM, he means faulty RAM; It does happen. Try running a MemTest. It wouldn't hurt to try it.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 10-12-2009, 01:42 PM   #23
Solid State Member
 
Join Date: Oct 2009
Posts: 20
Default Re: PC not working properly

to Grantofhell.. it's made by nvidia and it has 512mb of vram..
at the moment i'm with the win xp pro x64 edition.. but i;ve tried regular xp.. vista.. windows 7.. on all of the the problem is same..
Physx is on..
no i've have not changed any settings on the card..
mother bord is by ASUS / M2N-XE
I don't use any converter..
putting any settings even on the lowest point doesn't speed up any games..
rfbasket is offline   Reply With Quote
Old 10-12-2009, 01:44 PM   #24
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: PC not working properly

At this point I am SURE it is in the hardware other than the GPU if you say you've tried a different one to no avail. As Gibson has suggested, it could be RAM. I think it's the processor as I've had a similar issue with my Q6600
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 10-12-2009, 01:48 PM   #25
Solid State Member
 
Join Date: Oct 2009
Posts: 20
Default Re: PC not working properly

so is there any way of fixing this? or the only way is to by a new processor?

i ran a different ram test and it didn't show any issues
rfbasket is offline   Reply With Quote
Old 10-12-2009, 01:53 PM   #26
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: PC not working properly

Possibly. I want to explore a few other issues before you assume to buy a new processor.

Download GPU-Z and screenshot the page for me, please. Upload it and post it here.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 10-12-2009, 01:56 PM   #27
Solid State Member
 
Join Date: Oct 2009
Posts: 20
Default Re: PC not working properly

which page? or all of them?

http://public.fotki.com/rfbasket/cpu/cpu.html here ar the screen shots.. i don't if you'll be able to rean any of this.. fotki.com resized it..

here http://www.mediafire.com/?sharekey=1...4e75f6e8ebb871 here the picture is full size
rfbasket is offline   Reply With Quote
Old 10-12-2009, 02:19 PM   #28
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: PC not working properly

All looks good. How about GPU-Z?
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 10-12-2009, 02:28 PM   #29
Solid State Member
 
Join Date: Oct 2009
Posts: 20
Default Re: PC not working properly

http://www.mediafire.com/?ztt4ttg1jzd
rfbasket is offline   Reply With Quote
Old 10-12-2009, 02:35 PM   #30
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: PC not working properly

Is it just me, or does anyone else see that the memory is clocked exceptionally low, even for DDR2... That shouldn't make much of a difference, but still.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0