Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2006, 11:03 AM   #1
Solid State Member
 
Join Date: Apr 2006
Posts: 7
Default PC not getting enuff benchmark

Hello all
Running win xp sp2
Pentuim 4 3.2ghz
1 gig ddr
xfx gefore 6500 with 256 onboard ddr...( PCI EXPRESS )
motherboard 60 quid range
All this installed dunno if it is any good, when I run 3dmark 03 all I score is 2278..
Seems a little too low
Any suggestions welcome

Thanks
Craigus
__________________

craigusd is offline   Reply With Quote
Old 04-04-2006, 11:09 AM   #2
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: PC not getting enuff benchmark

get a program called ccleaner (http://www.ccleaner.com) also if your willing to put money into solving your problems, buy diskeeper 10 pro. also i would used 3dmark 05 or 06 2 run tests instead of 03... scandisk 2 find any problems....clean ^ some stuff really. it's mostly probably because of not enough matenitince(sp, i can never spell it right >.<). also try updating drivers, chipset, video etc. really those are all just basic matenince work things 2 do. anything other information you can provide?
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 04-04-2006, 11:29 AM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: PC not getting enuff benchmark

Make sure if you use crap cleaner you leave the hoxfix uninstaller unchecked. Otherwise you'll be down loading them againg. I finally figured out what was up with that.
setishock is offline   Reply With Quote
Old 04-04-2006, 11:44 AM   #4
Solid State Member
 
Join Date: Apr 2006
Posts: 7
Default Re: PC not getting enuff benchmark

hey mooseman i have ccleaner and run it a few times a week, have the latest nvidia drivers..
dunno if maybe my xp is stuffed or my hard drive
200 gig 7200 samsung HARDDRIVE.
when I run 3dmark 03, it tells me that in the 1st and 2nd memory slot i only have 256mb in each. but i have 512 in each. its generic ram.
when i check up on my graphics card it says 512mb , but it is only 256mb.
3dmark03 tells me that my cpu is only 32 bit , but it is 64..
confussed
craigusd is offline   Reply With Quote
Old 04-04-2006, 09:46 PM   #5
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: PC not getting enuff benchmark

Quote:
Originally Posted by craigusd
hey mooseman i have ccleaner and run it a few times a week, have the latest nvidia drivers..
dunno if maybe my xp is stuffed or my hard drive
200 gig 7200 samsung HARDDRIVE.
when I run 3dmark 03, it tells me that in the 1st and 2nd memory slot i only have 256mb in each. but i have 512 in each. its generic ram.
when i check up on my graphics card it says 512mb , but it is only 256mb.
3dmark03 tells me that my cpu is only 32 bit , but it is 64..
confussed
it could very well be that 3dmark03 doesn't support that cpu or motherboard fully or something like that, thats why your getting a lower score, is the hardrive sata or ide? and if u know whats the buffer size? (2mb 8mb 16mb) also i the computer is old maybe just reformatting the hardrive, onetime doing that gained me 30 fps in CS:S lol, idk what was up with that but sometimes it can make a real big difference
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 04-04-2006, 09:49 PM   #6
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: PC not getting enuff benchmark

Try downloading cpu-z and see what it tells you
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 04-05-2006, 05:54 AM   #7
Solid State Member
 
Join Date: Apr 2006
Posts: 7
Default Re: PC not getting enuff benchmark

pentium 4 3.2 prescott is the chip. multiplyer x16, fsb 201mhz,bus 803.9mhz,
l 1 data=16kbytes, l2 data 1024 kbytes,motherboard pci ex,
thats what cpu-z tells me

Is the prob the prescott chip/core?
craigusd is offline   Reply With Quote
Old 04-05-2006, 06:03 AM   #8
Solid State Member
 
Join Date: Apr 2006
Posts: 7
Default Re: PC not getting enuff benchmark

also before i forget i am only running a 350whatt powersupply,,
craigusd is offline   Reply With Quote
Old 04-05-2006, 06:53 AM   #9
Solid State Member
 
Join Date: Apr 2006
Posts: 7
Default Re: PC not getting enuff benchmark

okay guys just done a scan to fix all errors,, booted from start up, ran 3dmark 03 and hit 2268...sucks.
at least i can run WOW on full tilt..
ciao
craigusd is offline   Reply With Quote
Old 04-05-2006, 08:21 AM   #10
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: PC not getting enuff benchmark

The only thing I could think of reinstalling it. Try clicking on the memory tab in cpu-z and see if that tells you 256mb too. Still you shouldnt be getting that low of a score.

Oh by the way is the 6500 a typo or just some new card I havent heard of?
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0