Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-27-2004, 10:54 PM   #1
Baseband Member
 
Join Date: Aug 2004
Posts: 74
Default &@%^!!!! PC keeps shutting down

As soon as the computer boots up to the desktop area, it automatically shuts down, everytime. I can never have enough problems with my pc.

I've been having boot up problems lately after doing some cleaning of spyware and uninstalling of programs. Spywares by itself makes me wanna smack the @&*# out of my PC. I thought the problem was with my video card, so I reinstalled the drivers.

The problem occured right just after I reinstalled the drivers for my evga geforce fx5900xt. I got some message from window saying "blah...blah...blah recommends not installing or else it might cause future conflicts". After the installation and restarting, winxp automatically starts shutting down after booting up.

Please, is there anyway to fix this problem? Even better, I just wanna back up a few files on dvd-r discs so I can reformat the whole computer.
__________________

iflabs is offline   Reply With Quote
Old 12-27-2004, 11:22 PM   #2
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: &@%^!!!! PC keeps shutting down

Take Your G'card Out May Affect Dont No About This Proplem Sorry M8 Someone Will Help You Probs
__________________

__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 12-28-2004, 12:39 AM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: &@%^!!!! PC keeps shutting down

Boot into safe mode and see what happens. Backup what you can and reformat.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-28-2004, 06:17 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: &@%^!!!! PC keeps shutting down

might be something stored into your start up folder or services that might be shutting your computer down,
do you have other user accounts on your computer? if so then login to the account then run Spy Ware scans etc

Did the problem start when you downloaded Something ?
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 12-28-2004, 02:28 PM   #5
Baseband Member
 
Join Date: Aug 2004
Posts: 74
Default

I was deleting some spyware stuff and uninstalling some programs. I don't know what happened, but the monitor didn't get any signals after that. I originally thought it was the video card, so I reinstalled the drivers for it. Everything went bad after that.

I've got this problem fixed now. Luckily, I had a relative who figured out to do a "restore point" even with this ongoing problem.

Now I'm scared to touch anything.

Thanks for the help anyways guys.
iflabs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0