Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2007, 07:45 PM   #1
Beta Member
 
Join Date: Mar 2007
Posts: 2
Default PC just built - screen wont work HELP!

Ok, i have just decided to build a second PC and for some reason it wont work. I haven't a clue why. This is what i have used

Colors IT 8027 Black/silver Midi tower 350W PSU neon +USB +Audio ATX
Aeneon 1GB DDR2 667Mhz PC5300 RAM memory
Lite-on DVD8900 Black 16x DL DVD +/-R/RW RAM oem (badged Philips/BenQ Corp.)
BFG 3D Fuzion GeForce 6200LE 128MB PCI-E
Asrock 4CoreDual-VSTA motherboard LGA775 VIA PT880 Quad/Core 2 Extreme / Core 2 Duo PCI-E ATX
Intel CPU Pentium 4 631 3.0GHz 800FSB LGA775 CPU EM64T 2MB Cache Retail inc.Fan

I already have my HDD which i am aware i will need to format and re install windows. Now i have put all this together and the screen doesn't come on. I have tried the graphics card in another machine and it works. I hhave tried a PCI Express and an AGP card on this new pc. I have also tried different RAM just to test and it doesn't want to loca either.

Any suggestions?

The screen stays in standby mode (screen has been tested)
__________________

jayboi2005 is offline   Reply With Quote
Old 03-13-2007, 08:34 PM   #2
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: PC just built - screen wont work HELP!

bets guse prossesor may not be seated right
and i didnt no pentuim 4 can go in a 775 slot
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 03-13-2007, 08:36 PM   #3
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: PC just built - screen wont work HELP!

Pentium 4's are slot 775, just look at the list of processors the mobo he got supports and pentium 4 is listed there
__________________
www.crazycomputers.org
hascet is offline   Reply With Quote
Old 03-13-2007, 09:06 PM   #4
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: PC just built - screen wont work HELP!

does it beep or turn on at all? did you connect the 4 pin cpu power?
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 03-13-2007, 09:51 PM   #5
In Runtime
 
Aimher3's Avatar
 
Join Date: Feb 2007
Posts: 203
Send a message via AIM to Aimher3
Default Re: PC just built - screen wont work HELP!

mobo slots can be messed up...

happen to me awhile back everything was flawless and it came down to the mobo it self...i shipped it back an get a new one and worked great
__________________
| Asus M2n-SLI delux |-| AMD 6400+ |-| ocz DFI Special Edition Dual Channel 2GB 800mhz |-| Evga 8800 GTX |-| 100 GB seagate Internal |

Add Rep Im Cool :D
Aimher3 is offline   Reply With Quote
Old 03-14-2007, 04:57 AM   #6
Beta Member
 
Join Date: Mar 2007
Posts: 2
Default Re: PC just built - screen wont work HELP!

It boots up i think it doesn't beep or do anything as far as i know basically all i know is it turns on. I even tried to start it without RAM in t to try and make it beep and it wouldn't. Any ideas?
jayboi2005 is offline   Reply With Quote
Old 03-14-2007, 05:46 PM   #7
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: PC just built - screen wont work HELP!

I would rma the mobo.
__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 03-14-2007, 06:10 PM   #8
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: PC just built - screen wont work HELP!

What about the incredibly tiny and cheap power supply? These days the bare minimum is about 400w and from a good brand. It probably won't be the power supply seeing as the spec is low but I would consider that your mobo could be faulty as the standby light means that it isn't receiving any signal (maybe clean the PCI-E slot?).
__________________

__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0