Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2011, 01:28 AM   #1
Baseband Member
 
PCs_ForTheWin's Avatar
 
Join Date: Nov 2009
Posts: 65
Default pc i just built beeps on start-up for no findable reason

please help i cant seem to find out why my new computer always does a single beep. i can get into the bios just fine but even after removing every extera hardware it still beebed on post


refer to this link to see every detail of said built pc. remember to read entire post too be sure you understand everything.
http://www.computerforums.org/overcl...re-104129.html
__________________

__________________
Specs: 4GB DDR RAM / 18.5 in. LCD Monitor / 52x CD Drive / Windows 7 / 8GB VRAM / NVIDIA 6200 256MB AGP Graphics Card / Soundmax Internal Sound Card
PCs_ForTheWin is offline   Reply With Quote
Old 01-14-2011, 02:20 AM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: pc i just built beeps on start-up for no findable reason

That's normal. One single beep at start up means everything is fine.
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-16-2011, 11:17 AM   #3
Solid State Member
 
Join Date: Jan 2011
Posts: 9
Default Re: pc i just built beeps on start-up for no findable reason

Quote:
Originally Posted by PCs_ForTheWin View Post
please help i cant seem to find out why my new computer always does a single beep. i can get into the bios just fine but even after removing every extera hardware it still beebed on post


refer to this link to see every detail of said built pc. remember to read entire post too be sure you understand everything.
http://www.computerforums.org/overcl...re-104129.html
Does it actually boot to the OS?
Pike11 is offline   Reply With Quote
Old 01-18-2011, 10:49 AM   #4
Baseband Member
 
PCs_ForTheWin's Avatar
 
Join Date: Nov 2009
Posts: 65
Default Re: pc i just built beeps on start-up for no findable reason

Sorry, for such a long wait, um Yes actually it does, now. at first it couldent. and i belive this is because the os on the HDD was used to my old motherboard and Hardware. i think. but, after re-installing and wiping my HDD (i have no important files so its fine) it boots just fine. i do have some concerns though.
My boot takes about as long as my Old pc. this pc has DDr3 ram and dual core 3 Ghz. it should boot immediatly. or at least faster then this. i can give an actuall time later today. the single beep is always when the USBs succsesfullly start btw.
__________________
Specs: 4GB DDR RAM / 18.5 in. LCD Monitor / 52x CD Drive / Windows 7 / 8GB VRAM / NVIDIA 6200 256MB AGP Graphics Card / Soundmax Internal Sound Card
PCs_ForTheWin is offline   Reply With Quote
Old 01-18-2011, 11:48 AM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: pc i just built beeps on start-up for no findable reason

Quote:
Originally Posted by PCs_ForTheWin View Post
My boot takes about as long as my Old pc. this pc has DDr3 ram and dual core 3 Ghz. it should boot immediatly. or at least faster then this. i can give an actuall time later today. the single beep is always when the USBs succsesfullly start btw.
If I didn't miss something, you used your old, slow PATA hard drive. If that's true, then the load times won't be much different as reading from the drive will still be the slowest part of starting the OS. And 9/10 boards use 1 beep to indicate successful post, even when no USB devices are plugged in or the controllers are disabled in BIOS.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-18-2011, 01:59 PM   #6
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: pc i just built beeps on start-up for no findable reason

Quote:
Originally Posted by PCs_ForTheWin View Post
My boot takes about as long as my Old pc. this pc has DDr3 ram and dual core 3 Ghz. it should boot immediatly. or at least faster then this. i
Quote:
Originally Posted by foothead, in other thread View Post
It will work, but IDE drives tend to be rather slow compared to newer SATA drives. If you don't run a lot of background processes and don't really mind slow boot/load times, then I guess it'd be okay. Make sure it goes first on your future upgrade list though.
Get a SATA HDD.
foothead is offline   Reply With Quote
Old 01-18-2011, 05:14 PM   #7
Baseband Member
 
PCs_ForTheWin's Avatar
 
Join Date: Nov 2009
Posts: 65
Default Re: pc i just built beeps on start-up for no findable reason

im not worried about the OS load time, im worried about my PC load time... the time it takes to GET to loading the OS. i could care less about actual os load time as their great what with my DDr3 memory and what not. but my actual BIOS getting to the os is slow with a capital 'W'.
__________________
Specs: 4GB DDR RAM / 18.5 in. LCD Monitor / 52x CD Drive / Windows 7 / 8GB VRAM / NVIDIA 6200 256MB AGP Graphics Card / Soundmax Internal Sound Card
PCs_ForTheWin is offline   Reply With Quote
Old 01-18-2011, 05:26 PM   #8
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: pc i just built beeps on start-up for no findable reason

once the PC has cleared POST, it starts loading OS files.

so after that single beep, load speed is dictated by the speed at which it can load the OS files.

if NTDETECT, NTLDR, BOOT.INI/BCD are on a slow drive, it will boot slowly.
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 01-18-2011, 05:55 PM   #9
Daemon Poster
 
Join Date: Oct 2010
Posts: 624
Default Re: pc i just built beeps on start-up for no findable reason

I think he's talking about the posting of the cmos. as you can change it to bypass the diagnostic. which speeds things up.
__________________
Asus M4A88T-M/USB3<>PhenomII X4 965e<>Asus ENGTX460
Seagate 320GB/1TB<>Win7 Ulti 64Bit<>Antec900
SyncMaster 2220WM<>HyperX 16gb<>Cooler Master 600W
detox is offline   Reply With Quote
Old 01-18-2011, 06:16 PM   #10
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: pc i just built beeps on start-up for no findable reason

Quote:
Originally Posted by detox View Post
I think he's talking about the posting of the cmos. as you can change it to bypass the diagnostic. which speeds things up.
Its normally an option in the BIOS, which skips parts of the POST to make boot faster. Its normally just called 'quick boot' and is either 'enabled' or 'disabled'.
__________________

__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0