Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-04-2008, 05:33 AM   #1
Daemon Poster
Mutant Corn's Avatar
Join Date: Jan 2008
Posts: 605
Default Pavilion headache.

Before I say anything, please forgive me for being a noob. I am utterly lost.

I'm building a pc out of old parts I had,(Pavilion XL773, socket processor) and can't find where to plug in the processor fan speed monitor wire or the LED wire on my ATA card. (Promise Ultra 66) I'd run both drives in soft raid, but I have 2 hard drives, 2 disc drives, and only IDE 2 ports...

I can't find schematics for this thing anywhere. Closest I have found is how to pull off the processor...even a pic with an ms paint arrow would be much appreciated.

This is going to be a long night...I still get to put Linux on it...from windows ME.
Athlon II 635--CM Hyper 212+ ║ GIGABYTE GA-790XTA-UD4 ║ Powercolor HD5770 ║ 2x2GB G-Skill Ripjaws Blue ║ Antec Truepower New 550W ║ NZXT M59 ║ Win7 Pro 64-bit ║ Samsung Spinpoint F3 1TB
Mutant Corn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0