Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2006, 10:54 AM   #1
Baseband Member
 
Join Date: Feb 2005
Posts: 42
Default password problem

a friend at work has a problem with his comp it is a sony with xp
he can get on anything but anything that has passwords like hi email or any forums that have passwords he can get into them from my comp but not his we checked he is the administrator on his . short of formatting any ideas this .is his home comp we are not trying anything funny i just think he has some setting wrong or something thanks
__________________

pifan is offline   Reply With Quote
Old 02-06-2006, 11:28 AM   #2
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: password problem

Try a virus scan or an adaware scan, maybe there's a bug in the system!
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 02-06-2006, 12:26 PM   #3
Baseband Member
 
Join Date: Feb 2005
Posts: 42
Default Re: password problem

we tried that nothing came up

forgot to add internet explorer brouser msn email hotmail
he noticed problem after installing msn toolbar he uninstalled it thinking that was the prob but diddnt help
pifan is offline   Reply With Quote
Old 02-06-2006, 01:32 PM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: password problem

try another browser. Or if u can set IE's options to default.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 02-06-2006, 01:58 PM   #5
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: password problem

Try making another admin account and try using that one, and if that works just delete the old one!!!
__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0