Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2008, 12:06 AM   #1
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Partition Help (Feeling Incredibly Stupid)

So I downloaded Partition Magic and decided to create a new partition, Partition Magic told me to reboot, so I said sure why not, and I let it reboot. I come back after 30 minutes to see the progress at 100% but there were two errors also. So, at this point I'm pretty nervous and I 'press any key to continue'. Computer restarts and once it comes to the loading screen of Windows XP my computer restarts. It's an infinite loop, I can't get onto my desktop. I tried putting in my Windows XP Home CD, but it doesn't do anything. I've never needed this much help regarding my computer before, so anything would be appreciated, at the moment my computer is rendered completely unusable.
__________________

__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 05-04-2008, 01:21 AM   #2
Solid State Member
 
Matts's Avatar
 
Join Date: Jul 2005
Posts: 9
Default Re: Partition Help (Feeling Incredibly Stupid)

I read that you put the disk in, but did you try to boot from it?

If not, put the XP disk in, boot from the disk; and once all that has loaded, press the 'R' (I think) key to repair. Windows will then look for errors on the drive, and with luck will find out what's wrong, and fix it

If you already tried to boot from it, and it still doesn't work...then I'm completely stumped I'm afraid.
__________________

Matts is offline   Reply With Quote
Old 05-04-2008, 03:10 AM   #3
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Partition Help (Feeling Incredibly Stupid)

Quote:
Originally Posted by Matts View Post
I read that you put the disk in, but did you try to boot from it?

If not, put the XP disk in, boot from the disk; and once all that has loaded, press the 'R' (I think) key to repair. Windows will then look for errors on the drive, and with luck will find out what's wrong, and fix it

If you already tried to boot from it, and it still doesn't work...then I'm completely stumped I'm afraid.
Nah it's alright, I just reformatted and it and it worked out okay, I'm typing this on the computer that I mentioned in the opening post. Had to reinstall drivers and everything, but luckily my big files were all safely stored on my other hard drive. . Thanks for the help though.

I did try the recovery tool, but it didn't even recognize my drive at the point, something was seriously screwed up with it, so I figured the data was beyond salvation (It probably wasn't, but it wasn't enough data to pull my hair over).
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0