Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2006, 11:34 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default 'The Parameter is Incorrect'

I made some backup DVD's & CD's of my iPod with all of the videos and music, so I wanted to also copy those to my hard drive. I did that, then when I came down to some it said: Cannot copy [file name], The Parameter is Incorrect. Now, I try to copy the files that it already copied again, and it says that. I don't know what is happening. Here is a screenshot: http://img58.imageshack.us/img58/117...correct9cl.gif
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 03-14-2006, 12:25 AM   #2
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: 'The Parameter is Incorrect'

What program did you use to back the files up? Did you finalise them?
__________________

__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 03-16-2006, 06:26 PM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: 'The Parameter is Incorrect'

I used Nero 6 Express. I copied some files from the burned dvd to my hard drive, then this started happening. I tried to copy the same files again then it said that.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 03-16-2006, 06:59 PM   #4
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: 'The Parameter is Incorrect'

Go into the properties of each song, see if they're copy protected...
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0