Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-15-2009, 03:00 PM   #1
In Runtime
thomas49th's Avatar
Join Date: Sep 2005
Posts: 395
Default P5P800-VM + Vista = no sound

Hi, I have the board above, but I cannot get Vista drivers to make the sound on board sound work. I tried win2003 drivers, but no avail. Tried windows update driver search thing, which came back with nout. No Vista download on ASUS website for the board.

I don't want to have a buy a new sound card (tried an old one already with no luck), anyone know any other drivers that work with it?


1: Q6700 @ stock 3GHz 775 6GB-DDR800 ASROCK penryn 1600SLI, 1GB ATI RAEDON 5770 ~ 3TB internal;
2: 3.2Ghz Phenom 9550 Black ed 4GB-DDR3, ASUS skt AM3, HD 4850 512MB
3: Core i7 3.2GHz, 6GB DDR3, 512MB EN8800GT, 1TB Internal
4: Athlon 4000+ skt 939 6600GT 3GB
5: P4 3.4GHz, 3GB-DDR, ASUS skt 775, ATI RAEDON 9550
+ all my other lovely comp parts :)
thomas49th is offline   Reply With Quote
Old 10-18-2009, 12:10 AM   #2
In Runtime
CGfreak102's Avatar
Join Date: Apr 2007
Posts: 475
Default Re: P5P800-VM + Vista = no sound

Have your tried downloading the drivers directly from ASUS website? When i looked it seems that ASUS has not updated it to support Vista. Might want to try and contact their support group otherwise i got no other suggestions.
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:53 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0