Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2009, 10:55 AM   #11
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: P4 Running Hot...Suggestions...

dam p4s run mad hot
i wounder what my old dell runs at... doesn't even have a hsf just a heat sink on top of a heat sink with an air duck going to a big case fan lol
its only like 1.8 ghz tho...
my core 2 quad kinda runs hot to
g0 stepping on stock cooler but reaches 60 at 100% load
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 03-02-2009, 11:35 AM   #12
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: P4 Running Hot...Suggestions...

Yeah I'm not too worried about it. My GRANDMA will be using it haha...I just wanted to make sure it didn't overheat on her though during normal operation. It's a P4 @ 3.2Ghz, so it's expected to run hot. Oh well...it's a nice, old system though. I just "refreshed" it. It's now got a Foxconn 878 MB, 2GB of OCZ DDR400 RAM, and the P4 of course. Haha...since she does nothing graphically intensive (unless you want to count looking at email attachments ), I threw an a REALLY old ATI Rage 3D 8MB PCI GPU...hahaha..sad that I even have that! And then just the stock 40GB hard drive, which is plenty enough for her. Also was able to just re-use the optical drive..and I had a 500W PSU lying around that I threw in it. So it's a decent PC that was revamped for about $100.
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 03-02-2009, 11:52 AM   #13
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: P4 Running Hot...Suggestions...

Quote:
Originally Posted by rohan23 View Post
I thought Pentium chips just ran hot. An after market heatsink should do the trick. Try the Xigmatek HDT S1283 or the Arctic Freezer for a quick and easy fix.
IIRC you're thinking of the pentium Ds, not sure though...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-02-2009, 11:59 AM   #14
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: P4 Running Hot...Suggestions...

Quote:
Originally Posted by wol-va-rine View Post
IIRC you're thinking of the pentium Ds, not sure though...
Nah, I think it was P4s actually, but hey, I could be wrong too . I think Rohan was right... But, idk about PDs...they may run hot, as well. It's not like P4s are smoking or anything, but they definitely run hot compared to other chips out there.
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 03-02-2009, 12:04 PM   #15
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: P4 Running Hot...Suggestions...

PDs are two P4s under one roof, they are smoking.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-02-2009, 12:27 PM   #16
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: P4 Running Hot...Suggestions...

My old P4 3.0Ghz from my Gateway ran at 35-55C at idle. That was a well ventilated case with the stock heatsink on it.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 03-02-2009, 01:39 PM   #17
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: P4 Running Hot...Suggestions...

I have the same CPU in my gaming computer (needs to be upgraded badly!!!) I am using it in a Sagitta case with almost no excess wires. The PSU is shot now but my temps were at about 54'C. I knew it was hot, but i cant do anything about it now.
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 03-02-2009, 11:49 PM   #18
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: P4 Running Hot...Suggestions...

Quote:
Originally Posted by worshipme View Post
PDs are two P4s under one roof, they are smoking.
Ah...ok...that explains it then...thanks worship. So in essence, it's kind of like intels quads with them being 2 C2Ds on 1 chip then...eh?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 03-02-2009, 11:58 PM   #19
In Runtime
 
SuxoR's Avatar
 
Join Date: Aug 2008
Posts: 193
Send a message via AIM to SuxoR
Default Re: P4 Running Hot...Suggestions...

Have you solved your problem?

If so post your new temps
SuxoR is offline   Reply With Quote
Old 03-03-2009, 12:07 AM   #20
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: P4 Running Hot...Suggestions...

Quote:
Originally Posted by SuxoR View Post
Have you solved your problem?

If so post your new temps
Sometimes I wish people would read the damn threads. Ugh. Yes, as mentioned like a gazillion years ago, AR solved my problem. It was a MB header issue. Temps are idling at 35-40*C. Thanks for the concern, but you are only like the 9th person who is still trying to help me with a problem that's been fixed...that's why I seem a bit perturbed.

So, with that said:
IF ANYONE READS THIS DANG LINE...the problem has been solved!

__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0