Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-02-2007, 12:30 AM   #1
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default P4...giving wierd issues

I have a p4 MB, I dont have it here so I cannot give the model of the board.

P4 2.8 GHZ
512 MB of Ram
120 Gig Hard Drive

Everything is brand new. I install windows, and the computer would jam up at first, but the second time it let me install windows. After a day or so, I would get system file corrupted error...repair windows at the first screen by pressing R. The computer would jam when I first try to install windows again...after a few attempts it let me repair, but didnt work. I put a new Hard drive in, and im getting these same wierd issues. I thought that I should try more grease on the Processor. Im sure if I was here I could get the temp of the Processor but I dont have it here. What do you guys think?
__________________

cnl83 is offline   Reply With Quote
Old 01-02-2007, 12:58 AM   #2
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: P4...giving wierd issues

Maybe its faulty ram..That really is an odd problem, but if it was the ram I dont think it would even let you turn on correctly..
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 01-02-2007, 01:57 AM   #3
In Runtime
 
AMDpwnz0r's Avatar
 
Join Date: Jul 2006
Posts: 122
Default Re: P4...giving wierd issues

Maybe its because its only a 2.8 MHz... jk lol its GHz
__________________
-AMDpwnz0r Rig-
AMD 9950BE PhenomX4 @ 3.1Ghz |HIS 4870 1Gb (790/1070) |160Gb WesternDigital|4GB G.Skill (pc2 8000)|ASUS M3A78-T |Corsair 750TX PSU|Antec Nine Hundred Case|Zalman 8700NT CPU Cooler|G15 Gaming keyboard|G5 Gaming mouse|
AMDpwnz0r is offline   Reply With Quote
Old 01-02-2007, 12:42 PM   #4
Baseband Member
 
Join Date: May 2004
Posts: 83
Send a message via MSN to cnl83
Default Re: P4...giving wierd issues

Well Ram would be a good guess. I have had ram give wierd boot problems. That is the only thing that is not new. I will try and post back!
cnl83 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0