Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-22-2006, 11:41 AM   #1
Beta Member
Join Date: Jan 2006
Posts: 4
Default Overheating issues?

Okay, so my new computer was not starting up properly/at all, it would start up and 5 secounds later would shut down, me and my freind ran tests and checks etc. to see what could be causing this, we think we have found the answer, and that is that the cpu is overheating for some reason. WHen my friend pushed on the cpu cooler slighty when we powered up the system it ran until he let off of the pressure at which point it would turn off after 5 secounds, me friend believes that the heat sink isnt making enough contact with the processor. When i first got the processor and heatsink (Pentium 820 D) i removed the stock thermal solution and bought some arctic silver, and that is wherei am now, my freind suggested reapplying the thermal compound and seeing where that got me. I did this and my computer now stays on for 10-15 secounds but still shuts off. Does anyone have any ideas on anything i can/should be doing or have any tutorials on how to apply thermal solution is the case i was doing it wrong?

Joshuagiraffe is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0