Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2007, 02:47 AM   #1
In Runtime
 
AMDpwnz0r's Avatar
 
Join Date: Jul 2006
Posts: 122
Default Overclocked my 4200+ X2 (pics)

Over clocked my 4200+X2 as the title says... went from 2.20 to 2.55 on stock cooling, new antec 900 case, all fans on M. What should my temp be ? Am I too high? Or just right. thanks

__________________

__________________
-AMDpwnz0r Rig-
AMD 9950BE PhenomX4 @ 3.1Ghz |HIS 4870 1Gb (790/1070) |160Gb WesternDigital|4GB G.Skill (pc2 8000)|ASUS M3A78-T |Corsair 750TX PSU|Antec Nine Hundred Case|Zalman 8700NT CPU Cooler|G15 Gaming keyboard|G5 Gaming mouse|
AMDpwnz0r is offline   Reply With Quote
Old 01-06-2007, 04:26 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Overclocked my 4200+ X2 (pics)

that seems ok. Don't really know too much about amds but I think as long as it stays under 60C under load it's fine.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 01-06-2007, 12:37 PM   #3
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Overclocked my 4200+ X2 (pics)

Yeah, those temperatures seem to be alright. Idle doesn't matter as much as load, but as long as you don't go over 55 degrees Celsius, you're fine. I'd start getting concerned around the 52-54 area though. And nice overclock btw, using that stock cooler.
__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 01-06-2007, 01:03 PM   #4
Fully Optimized
 
D-Lew's Avatar
 
Join Date: Sep 2006
Posts: 2,793
Send a message via AIM to D-Lew
Default Re: Overclocked my 4200+ X2 (pics)

You should put a freezer 64 on there. My temps are pretty low and I'm overclocked about .35 GHz, have seen higher but it's unstable due to RAM. I bet you could make it up to 2.7 if you tried hard enough.
D-Lew is offline   Reply With Quote
Old 01-06-2007, 01:07 PM   #5
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Overclocked my 4200+ X2 (pics)

HA HA - I've just noticed the "Folder of shi*"
j03 is offline   Reply With Quote
Old 01-06-2007, 01:21 PM   #6
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Overclocked my 4200+ X2 (pics)

Just run two instances of SP2004 just to make sure it's stable and to make sure your load temps aren't too high.

When you say stock cooling do you have the heatpipe cooler or just the normal cooler? If you have the heatpipe one you should be able to push it a little farther..

I just noticed something though, you should have your LDT ratio(HTT link) at 3 probably. Not 2 like you have it.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 01-06-2007, 03:34 PM   #7
In Runtime
 
AMDpwnz0r's Avatar
 
Join Date: Jul 2006
Posts: 122
Default Re: Overclocked my 4200+ X2 (pics)

Quote:
Originally Posted by The Amish Kid
Just run two instances of SP2004 just to make sure it's stable and to make sure your load temps aren't too high.

When you say stock cooling do you have the heatpipe cooler or just the normal cooler? If you have the heatpipe one you should be able to push it a little farther..

I just noticed something though, you should have your LDT ratio(HTT link) at 3 probably. Not 2 like you have it.

Thanks for all your replied guys...

@ Amish Kid... Its the normal cooler that came in the box with the processor... I plan to get a ZALMAN CNPS 9700 NT 110mm 2 Ball Ultra Quiet CPU Cooler


As for the LDT Ratio how would i change that
__________________
-AMDpwnz0r Rig-
AMD 9950BE PhenomX4 @ 3.1Ghz |HIS 4870 1Gb (790/1070) |160Gb WesternDigital|4GB G.Skill (pc2 8000)|ASUS M3A78-T |Corsair 750TX PSU|Antec Nine Hundred Case|Zalman 8700NT CPU Cooler|G15 Gaming keyboard|G5 Gaming mouse|
AMDpwnz0r is offline   Reply With Quote
Old 01-06-2007, 04:12 PM   #8
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Overclocked my 4200+ X2 (pics)

Quote:
Originally Posted by AMDpwnz0r
As for the LDT Ratio how would i change that
I'm guessing there should be a setting in the bios.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 01-06-2007, 04:28 PM   #9
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Overclocked my 4200+ X2 (pics)

Yeah there will be an option in the bios that says something like HTT link. Basically you want your HTT link*FSB to be around 800mhz-1000mhz. So you should set it at 3 or 4. When I go over 1000mhz it gets unstable so I suggest 3.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 01-06-2007, 05:29 PM   #10
In Runtime
 
AMDpwnz0r's Avatar
 
Join Date: Jul 2006
Posts: 122
Default Re: Overclocked my 4200+ X2 (pics)

it was at 400mhz and i changed it to 600mhz.. should i go higher
__________________

__________________
-AMDpwnz0r Rig-
AMD 9950BE PhenomX4 @ 3.1Ghz |HIS 4870 1Gb (790/1070) |160Gb WesternDigital|4GB G.Skill (pc2 8000)|ASUS M3A78-T |Corsair 750TX PSU|Antec Nine Hundred Case|Zalman 8700NT CPU Cooler|G15 Gaming keyboard|G5 Gaming mouse|
AMDpwnz0r is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0