Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-12-2009, 11:33 PM   #11
In Runtime
Join Date: Aug 2004
Posts: 154
Default Re: overclock problem

I have 17clocks 3400 at 1.4v (+50mw) it seems pretty stable

The ram I sped it up to 1066 at normal volts I was scared to up the volts because when I did before at 1.875v my computer shut down and wouldnt power back up... at 1.8v it worked but it doesn't mean its sufficient..

waiting back at some responses.

I am doing a stress test and after about 30min CPU seems stable however its running really hot about 62-66c thermal paste is on here this is a new CPU with new thermal paste 1day old

newjacksm is offline   Reply With Quote
Old 05-13-2009, 07:47 AM   #12
Golden Master
worshipme's Avatar
Join Date: Oct 2007
Posts: 5,603
Default Re: overclock problem

I think 65c is the max. recommended temp for the Phenoms. What cooler are you running? Unless you can get it higher with the same voltage, you will need better cooling.

AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0