Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2008, 09:52 PM   #1
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Smile Overclcoking Help/Question

I have overclocked my E4300 to 2.2GHz. I am currently at 980fsb (the stock is 800) I'm wanting to overclock it more but when i raise my fsb's to 1200 the system wont boot. So do i raise my voltage if i want to overclock more? My temps are still good.
__________________

__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 02-22-2008, 12:41 AM   #2
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Overclcoking question

Could My board be the problem?
http://www.newegg.com/product/produc...82E16813153056
__________________

__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 02-22-2008, 01:19 AM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Overclcoking question

Well first off you're not at 980 FSB, you're at 245. Current processors are quad pumped, which effectively quadruples the FSB. DDR RAM is double pumped, which doubles the FSB for them, hence Double Data Rate.

Now it could be any number of things holding you back. VCore is a good guess, put it up step by step in the BIOS to see if it helps, watching temps closely.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-22-2008, 05:56 AM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Overclcoking question

Yes, what is your Vcore at?
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-22-2008, 08:41 AM   #5
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Overclcoking question

right now my Vvore is at the stock setting
http://www.newegg.com/product/produc...82E16819115013
__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 02-22-2008, 10:25 AM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Overclcoking question

And what are your temps? If they're not higher than 45c idle then set the Vcore to 1.3V.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-22-2008, 03:36 PM   #7
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Overclcoking question

Quote:
Originally Posted by worshipme View Post
And what are your temps? If they're not higher than 45c idle then set the Vcore to 1.3V.
I'm at school right now, but i will when i get home. My Idle Temps are 38-40C With the stock V-Core
__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 02-22-2008, 03:53 PM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Overclcoking question

I would imagine the stock Vcore is around 1.25V so 1.3V is a good start. What RAM do you have? And what ratio are you using?
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0