Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-20-2006, 09:31 PM   #1
Beta Member
 
Join Date: Sep 2006
Posts: 2
Default Over Clocking Failed? Bios Problem?

I recently bought a biostar P4m800 Pro-m7 motherboard and Intel pentium D 830 3.0Ghz / 2mb cache / 800 FSB / OEM / Socket 755 / Dual-core processor

my old power supply blew my other motherboard, and i bought this new one with a barebone and when i start my computer up, it says; checksum error, overclocking failed f1 to ...... resetting cmos/bios does not work, it sometimes works(rarely) and goes into windows, but restarting just has the same problem. Ive looked at the settings of the bios, and tryed to figure out which one would make it work, and it just resets! This is the SECOND motherboard of the same kind, i now have 2 worthless motherboards sitting around. It is not an ASUS motherboard and ive heard of the problems with them. Also, its a new power supply and i tryed another one, but IT KILLED THE POWER SUPPLY!

Thanks
__________________

Lasereye is offline   Reply With Quote
Old 12-20-2006, 10:25 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Over Clocking Failed? Bios Problem?

Don't buy Biostar motherboards.

Take it back and get a refund, then go buy an Asus motherboard.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-20-2006, 11:57 PM   #3
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Over Clocking Failed? Bios Problem?

ASUS fanboyism? The Biostar P965 mobo is quite a good clocker, don't know about their M7 board. But yeah, ASUS is usually the king for Intel processors.
ownage is offline   Reply With Quote
Old 12-21-2006, 06:37 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Over Clocking Failed? Bios Problem?

Can you get into the BIOS? If you can then try loading the default settings in
Raffaz is offline   Reply With Quote
Old 12-21-2006, 11:19 AM   #5
Beta Member
 
Join Date: Sep 2006
Posts: 2
Default Re: Over Clocking Failed? Bios Problem?

Quote:
Originally Posted by Raffaz
Can you get into the BIOS? If you can then try loading the default settings in
yeah ive done that about a bagillion times... ok so biostar are peices of junk?
Lasereye is offline   Reply With Quote
Old 12-21-2006, 01:05 PM   #6
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Over Clocking Failed? Bios Problem?

pretty much, yeah, but not all of them.
ownage is offline   Reply With Quote
Old 12-21-2006, 04:45 PM   #7
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Over Clocking Failed? Bios Problem?

Quote:
Originally Posted by Lasereye
ok so biostar are peices of junk?
If you've had 2 of them and they both went bad, wouldn't you think so too?

Both of my computers have Asus boards in them and I've never had a problem with either one. One is about 5-6 years old now.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0