Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2005, 03:21 PM   #1
Daemon Poster
 
acphenom's Avatar
 
Join Date: Mar 2005
Posts: 667
Send a message via MSN to acphenom Send a message via Yahoo to acphenom
Default Outlook Icon: Special Functionality?

I recently formatted and re-installed Windows XP on my hard drive, and as always, i install a complete Microsoft Office XP Professional, and as always in the past, the Microsoft Outlook icon appears on the desktop. I don't use Outlook, and never really have, but when i try to delete it, a message pops up, saying:

'The Microsoft Outlook Icon Offers Special Functionality And We Recommend That You Do Not Remove It'.

Is that just a load of rubbish that i can ignore, or should i leave the icon on my desktop?
__________________

__________________
Windows XP Pro 17" LCD Monitor (1280 x 1024)
nForce3 250 Chipset Athlon 64 2800+ w/ C'n'Q
1 x 512MB DDR400 CL3 SDRAM 40GB IDE 7,200rpm HDD (8MB Cache)
nVidia GeForce MX420 64MB PCI On-Board Audio
acphenom is offline   Reply With Quote
Old 08-23-2005, 03:27 PM   #2
Beta Member
 
Join Date: Aug 2005
Posts: 2
Send a message via AIM to Circus805 Send a message via Yahoo to Circus805
Default

I think the special functions it is talking about are the same fucntions you can get by going to the MAIL icon in the control panel.
__________________

Circus805 is offline   Reply With Quote
Old 08-23-2005, 03:33 PM   #3
Daemon Poster
 
acphenom's Avatar
 
Join Date: Mar 2005
Posts: 667
Send a message via MSN to acphenom Send a message via Yahoo to acphenom
Default Re: Outlook Icon: Special Functionality?

lol, i forgot there even was a 'Mail' icon in the XP Control Panel, so if you're right, i think i might as well get rid of the icon.

Thanks.
__________________
Windows XP Pro 17" LCD Monitor (1280 x 1024)
nForce3 250 Chipset Athlon 64 2800+ w/ C'n'Q
1 x 512MB DDR400 CL3 SDRAM 40GB IDE 7,200rpm HDD (8MB Cache)
nVidia GeForce MX420 64MB PCI On-Board Audio
acphenom is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0