Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-27-2004, 01:18 PM   #1
Beta Member
 
Join Date: Feb 2004
Posts: 1
Default Outlook Express

WHEN i ATTEMPT TO OPEN ATTACHMENT IN OUTLOOK I RECEIVE AN EROR MESSAGE STATING OE REMOVED ACESS TO THE FOLLOWING UNSAFE ATTACHMENTS IN YOU E MAIL. HOW CAN I FIX THIS SO I CAN REVIEW ATTACHMENTS SENT TO ME?
__________________

RDOTSCOTT is offline   Reply With Quote
Old 02-28-2004, 04:09 AM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Outlook Express

Sounds like you have a virus protector disallowing access to the file.
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 02-29-2004, 07:41 AM   #3
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Yeah, sounds like that - do you have any Virus Protectors? I personally hate the things; icky icky icky things take up far too much resources and just piss everything about. Same with Firewalls. Let them hack me - they'll be unpleasantly bored to death.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 03-07-2004, 03:16 PM   #4
Beta Member
 
Join Date: Mar 2004
Posts: 5
Default

I had the same problem. If you have not figured it out yet here is the answer. Go into tools>Options>Secuity tab. Uncheck the box that says Do not allow attachments to be saved............. That will fix it. You may also want to check Internet Zone.
daveg48 is offline   Reply With Quote
Old 03-07-2004, 04:07 PM   #5
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Outlook Express

Quote:
Originally Posted by daveg48
I had the same problem. If you have not figured it out yet here is the answer. Go into tools>Options>Secuity tab. Uncheck the box that says Do not allow attachments to be saved............. That will fix it. You may also want to check Internet Zone.
Ah! That was a much better idea. I hope it works! Please Post back and tell us whether it did - its always annoying when people don't post back and tell us whether it did or not!
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 03-07-2004, 04:56 PM   #6
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Outlook Express

Quote:
Originally Posted by daveg48
I had the same problem. If you have not figured it out yet here is the answer. Go into tools>Options>Secuity tab. Uncheck the box that says Do not allow attachments to be saved............. That will fix it. You may also want to check Internet Zone.
Yep, that is whay I do.
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0