Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-19-2005, 06:09 PM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Optimum Online

Okay so the connections been going fast ever since I installed it which is like a month ago. I've been downloading a lot of things lately like episodes and and things. But today all of a sudden the connection is so friggin' slow. Also when I checked the connection it said 100 Mbp, is that sorta fast? Can anyone give me a possible explanation for my problem?
__________________

roland poland is offline   Reply With Quote
Old 12-19-2005, 06:52 PM   #2
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: Optimum Online

Um anyone?
__________________

roland poland is offline   Reply With Quote
Old 12-19-2005, 06:58 PM   #3
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Optimum Online

If the connection says 100mbs, that is good. But if it's slow that's a bad thing. have you ran any antivirus, spware, adaware, etc. scans lately? What were you doing at the time of slowness? post your comp specs. it might help. It could be a lack of ram. It depends. Is it wireless or connected through an ethernet port?
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 12-19-2005, 07:12 PM   #4
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Optimum Online

I have OOL, and it's not 100mbps. That's the speed of the WAN port on your router. In other words, that's the maximum throughput that the router can handle.

In ordre to test your speeds, you might want to go to nyc.speakeasy.net. You'll be redirected to the new speed test site. You can either report your speeds back here, or on the Broadband Reports Forums.

OOL also implements something we call capping. That only occurs when you upload too much, and it causes your upload to be capped to 150kb from 1000kb. I'm rambling now, aren't I?
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 12-19-2005, 07:18 PM   #5
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Optimum Online

My results... lol...
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 12-19-2005, 07:21 PM   #6
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Optimum Online

That's pretty slow. Okay, that's really slow. IT seems that your node is either extremely congested, or your signal levels are horrible.

Go here for help:

http://www2.broadbandreports.com/forum/ool
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 12-19-2005, 09:05 PM   #7
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: Optimum Online

Here's mine, is it okay?

Download Speed: 5679 kbps (709.9 KB/sec transfer rate)
Upload Speed: 633 kbps (79.1 KB/sec transfer rate
roland poland is offline   Reply With Quote
Old 12-19-2005, 09:12 PM   #8
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Optimum Online

Oh. That was jac006? Ha. Ha. Ha. Whoops. You have 1.5mbps/384kbps DSL right?

Anyways, 5mb/600kb is not that great, since OOL is currently set to 10mbps/1mbps. However, it is impossible to reach such speeds because of the TCP overhead.

IT is most like node congestion, and there is really nothing you can do about it until OOL updates its network, which is is currently happening.

OOL is implementing OOL Boost, and is upgrading to DOCSIS 2.0, which means more upload and download capacity. Once it reaches your town, you will be able to have 15mbps/2mbps speeds, and if you pay a little bit more, you can have 30mbit/2mbit speeds.
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 12-20-2005, 07:16 AM   #9
Baseband Member
 
Join Date: Aug 2005
Posts: 55
Default Re: Optimum Online

So there's nothing I can do about it? Kuberr, since you have OOL, could you possibly do the speed test as well and post your speed here? I just want to compare

P.S.- I tried it again, to see if there was any difference and this is what I got.
Download Speed: 8466 kbps (1058.3 KB/sec transfer rate)
Upload Speed: 918 kbps (114.8 KB/sec transfer rate)
roland poland is offline   Reply With Quote
Old 12-20-2005, 04:59 PM   #10
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Optimum Online

That's good. Like I said, it's probably node congestion. Your speeds will be better in the morning and midday than at night, because that's when everyone will be at home and using the computer.

8466kbps is about 85% of the limit and what you6 should be hitting. Usually, my speeds are around 5000/900 due to node congestion as well. Oh well, you got to live with whate you got. At least it's better than Comcast.
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0