Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-13-2009, 09:27 AM   #11
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: opinions please on my new built.

Quote:
Originally Posted by Atomic Rooster View Post
That plug should work on the A7N8X Deluxe with out any problems. It's just a standard ATX connector with a breakaway 4 pin section for the newer 24 pin motherboards. You need to disconnect the 4 pin section and it should just pop right in. Make sure you have the connector the right way around.
this is exactly what I was trying to explain, if it doesn't "fit" one way, reverse it and it should fit...



__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 04-14-2009, 12:47 AM   #12
Baseband Member
 
Join Date: Feb 2008
Posts: 41
Default Re: opinions please on my new built.

let me try it.
__________________

__________________
[Windows Vista Ultimate ~ D2C E8400 ~ Asus P5Q SE Plus mobo ~ Corsair XMS2 4gb ~ Nvidia 9800GT]
[Windows XP pro ~ AMD Athlon 2500+ barton core ~ Asus A7N8X delux mobo ~ Corsair 1.5gb ~ ATI 9600pro] 2003-2009
ck_34 is offline   Reply With Quote
Old 04-14-2009, 12:50 AM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: opinions please on my new built.

That small 4 pin section on the left side of the connector in your pic breaks off. You need to remove that section in order to plug the remaining 20 pins it into your motherboard.
Atomic Rooster is offline   Reply With Quote
Old 04-14-2009, 11:55 PM   #14
Baseband Member
 
Join Date: Feb 2008
Posts: 41
Default Re: opinions please on my new built.

holy crap your right. i never noticed it was a bit longer as i was trying to put it in blind due to the IDE cords were in way. but yea the 4 pin piece came apart easily.

but any how. i already ordered all my new parts and im glad i didn't know about the 4 pin earlier or else i wouldn't be upgrading. everything is on the way except for the CPU.

i was looking for the C2D e7200 because it had OC potential and stability at high Ghz. but the only online place i could fine was zip zoom fly site and that costed 120 and not in stock. so i was browsing around the local computer stores and came across an e8400 on sale for 120+tax and i picked that up. LOL. im a lucky ass. thanks guys.
__________________
[Windows Vista Ultimate ~ D2C E8400 ~ Asus P5Q SE Plus mobo ~ Corsair XMS2 4gb ~ Nvidia 9800GT]
[Windows XP pro ~ AMD Athlon 2500+ barton core ~ Asus A7N8X delux mobo ~ Corsair 1.5gb ~ ATI 9600pro] 2003-2009
ck_34 is offline   Reply With Quote
Old 04-14-2009, 11:59 PM   #15
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: opinions please on my new built.

gratz, time to update your sig in a couple of days

pics please lol
__________________
Let's get this party started, I'm sick of begging you You make me dead inside which I give to you
Let's get this party started, You make me feel inside I want to be the one to make myself sane
Holysky is offline   Reply With Quote
Old 04-15-2009, 01:15 AM   #16
Baseband Member
 
Join Date: Feb 2008
Posts: 41
Default Re: opinions please on my new built.

yea i should post some pics. but one question. i ordered the P5Q SE Plus instead of the P5Q Pro Turbo like i wanted. according to specs it does support Core 2 Duo but in the pictures on the box it supports C2Extreme and C2Quad. should i be worried about this?
__________________
[Windows Vista Ultimate ~ D2C E8400 ~ Asus P5Q SE Plus mobo ~ Corsair XMS2 4gb ~ Nvidia 9800GT]
[Windows XP pro ~ AMD Athlon 2500+ barton core ~ Asus A7N8X delux mobo ~ Corsair 1.5gb ~ ATI 9600pro] 2003-2009
ck_34 is offline   Reply With Quote
Old 04-15-2009, 07:38 AM   #17
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: opinions please on my new built.

It supports the C2Ds as well, you've nothing to be worried about.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0