Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-26-2006, 12:30 PM   #1
Baseband Member
 
bill gisse's Avatar
 
Join Date: Sep 2005
Posts: 95
Default Operating System Problem

Finished assembling my newbuild a couple days ago but can't get the OS to load. It stops on the Licensing Agreement part and gives no instructions to proceed. Anybody know any procedures I can use to isolate the problem. I'm using Windows XP Pro. Also the Mouse doesn't work but I think thats the way it should be until I get the drivers installed. Thanks . Bill Gisse
__________________

bill gisse is offline   Reply With Quote
Old 01-26-2006, 01:47 PM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Operating System Problem

is the disk damaged?
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 01-26-2006, 01:51 PM   #3
Baseband Member
 
bill gisse's Avatar
 
Join Date: Sep 2005
Posts: 95
Default Re: Operating System Problem

Quote:
Originally Posted by wozelbeak
is the disk damaged?
woz
Looks okay to me. Bill
bill gisse is offline   Reply With Quote
Old 01-26-2006, 03:12 PM   #4
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: Operating System Problem

do you have administrator rights to the computer to install the software sometimes if you don't have admin rights it will stop the installation
__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 01-26-2006, 03:19 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Operating System Problem

Quote:
Originally Posted by hiddjaio
do you have administrator rights to the computer to install the software sometimes if you don't have admin rights it will stop the installation
?? If there isant an OS installed how the hell can admin right be set? Do they have like a laser in the monitor scanning you to see if you are an administrator..?

As for the problem, if you have, try a different disc. Or, check the IDE cable is properly in the CD-drive, I know it sound ridiclous but its happened to me before. If all fails, contact Microsoft. Its legal to use the same CD on different machines, but not same product key.

Hope this helps

James
joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0