Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2006, 02:45 AM   #1
Solid State Member
 
Join Date: Sep 2006
Posts: 8
Question opera prob or somethin else ??

hi ,
am new to dis forum,, so my prob is am using opera9.0 browser, the problem is i cant view any flash file, whenver i try to view any greeting i cant view it. before this everythin was working fine but this prob occured since last few days..... can anyone help me, reply wud be appriciated.thnk u
__________________

cout_ahref is offline   Reply With Quote
Old 09-03-2006, 02:57 AM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: opera prob or somethin else ??

Do you have Macromedia Flash Player downloaded and installed?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 09-03-2006, 08:24 AM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: opera prob or somethin else ??

that's correct, if you don't have a flashplayer for Opera or Firefox, when the page loads up, it will have boxes with an X in them. just doing an upgrade of the flashplayer extention will fix it.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 09-03-2006, 09:47 AM   #4
Solid State Member
 
Join Date: Sep 2006
Posts: 8
Default Re: opera prob or somethin else ??

i hav installed flash player but still it doesnt work.. wht now ??
cout_ahref is offline   Reply With Quote
Old 09-03-2006, 04:07 PM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: opera prob or somethin else ??

Are you using a popup blocker, make sure it is set to low or medium, if you do. if your using a firewall, is it allowing your broswer to access the web ?

also this does not belong in the gallery forum , so <moved>..
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 09-03-2006, 04:26 PM   #6
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: opera prob or somethin else ??

When i first got opera i had that problem with flash but i just restarted opera after i installed flash player and it worked. you could also try installing flash player again and rebooting the PC, or just rebooting the PC anyways... Also if you're using a strict program like kaspersky, sometimes flash doesn't work. I used kaspersky and I would have some problems with flash videos. I know it seems farfetched but it happened to me oddly enough....
__________________

__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0