Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-04-2008, 12:44 PM   #1
Baseband Member
Join Date: Jun 2008
Posts: 29
Default openSUSE install problem

Okay, heres the deal. Downloaded the openSUSE .iso file on a MacBook the other day. Burned the whole .iso file to a CD. Have the CD in my PC. When I open D:, I see the openSUSE-11.0-KDE4-liveCD-i386.iso file. Just for reference, when I double click the .iso file, windows tells me I dont have a program to read that type of file. Anyway...

Start up my computer. Hit F12 to get to the boot menu. Choose the option for Boot from CD. After a pause, I get a line that says "Press F1 to retry, Press F2 to enter utility screen" or something along those lines. Why cant I get my computer to boot up in the install for openSUSE? Is it a problem I downloaded it on a MacBook and transferred it to a PC? (I cant see that being the problem). Is it a problem with my computer not reading an .iso file? (dont see that being the problem either....) Help please .
MDS1005 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:01 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0